Sign in to follow this  
Guest nauwa

FSBUS

Recommended Posts

Hi, I have built most of the FSBUS cards and tested them, but suddenly the pic war erased from the keycard, and I'm not able to flash it again, tried with the other cards, they work ok, but I can't read pic or flash them either.I have not made any changes at all since they all worked.Any ideas?Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you for example connect the cable wrong way around, or "one row off" sideways? It could be the pic was fried. Try with another PIC. That happened to me once when I connected the cable wrong.. it was in an awkward place inside the sim.. should have put it on a more accessible location.Or do you mean you cannot flash any cards anymore? This could mean there might be one wire loose on the serial port or such. Check the cable.//Tuomas

Share this post


Link to post
Share on other sites

Did not connect cable wrong,I can not flash any cards anymore, I can not read pic either, just get 3FFF when reading. The cards work as I have them connected to FS2004 and my MCP works without any problems, It's just that I cant flash cards anymore Very strange and for sure it is frustratingJohan

Share this post


Link to post
Share on other sites

Well I CAN erase pic - now I don't have a servo card anymore :-(Johan

Share this post


Link to post
Share on other sites

Did you contact with Dirk? I'm sure he will help you.BTW, does anyone have news from Dirk for new versions, fuctions, etc?RegardsEddie ArmaosAthens-Greece

Share this post


Link to post
Share on other sites

No, I have not contacted Dirk yet, A friend of mine will check the system with an oscilloscope, I'll wait for the result before I do anything more.Last time I had contact with Dirk (3 weeks ago), he told me that he have a D/A card under development. I'm curious to know if someone else has more info about eventually new version of FSBUS.Johan

Share this post


Link to post
Share on other sites

>I'm curious to know if someone else has more info about>eventually new version of FSBUS.Probably not. Dirk has been rather busy it seems. He was posting to the german forum a while ago though, so he is alive :-)//Tuomas

Share this post


Link to post
Share on other sites

I write to Dirk some weeks ago about a bug in the softhe test it on his computer with the new version running there was no bugI assume there's a new version ...I don't know when it will be released ?But I wait for ...BOB

Share this post


Link to post
Share on other sites

It wasn't any problems with the FSBUS, it seems like the COM port gave up in my computer. I can flash, read and erase without problems on other computer. Did never think about this could be the problem as I have flashed several times on the now faulty computer.Glad that it works again, even if I have to fix the comuter instead.Johan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this