Sign in to follow this  
Steve Cannell

Bear's post "FS2002 GA Business aircraft......!"

Recommended Posts

In the screenshots forum Bear's post that's pinned to the top is a dud. It isn't just me is it ?SteveCYYZ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Steve, this was the only post I found from Bearracing that had a similar title:http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID47If that isn't it, I know we have had some glitches lately with the screenshot forum and the MSFS General forum due to a lot of traffic. Sometimes the index file gets corrupted and that might have caused a problem with that post. I am not sure though now that I can't find one with the exact subject title you gave.

Share this post


Link to post
Share on other sites

>Nope, the post I am talking about is this one by Bear: >http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID47 >>It is also staying pinned, 5th from the top. When I click to >read the post it opens a page with large fonts " Script >Error, no such file or directory" >>The annoying part is the fact it stays at the top as if it >were the newest post. :-) Well, there is certainly something wrong with that url you posted. I can tell something is wrong just from the topic number that is being used. It's got om=66283 and we haven't even had that many threads posted in that forum since it started. We are on something like the 6700th topic. So that is why that url will never find an actual post. I'm guessing it is like I mentioned in my last reply to you that during one of the corruptions in the screenshot forum, that topic got corrupted. Now, why is it still showing in your browser. I'm not absolutely sure but I can tell you I'm definitely not seeing it anywhere in the screenshot forum on my computer. Have you pressed the F5 key while in the forum to be sure to refresh the page?

Share this post


Link to post
Share on other sites

Well I gave the F5 key a try, deleted cookies and temp internet files so a manual login was required, and still that annoying post is pinned 5th from the top. :-)SteveCYYZ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this