Sign in to follow this  
JSACKS

Mmm, new P4 arrived just now! But question on FSAA....

Recommended Posts

Today I set up my new DELL P4 2.53 Ghz which arrived with a GeForce 4 Ti-4600 card. It is very fast compared with my trusty old P3 which sits next to it and where I am running Fs2k2 to see the performance diff, duplicating settings, etc. (although I note that cranking everything to the right along with FSAA does hit f.p.s significantly but there's always enough juice to run smoothly.)All works great except for the FSAA function on the Ti- card. Every time I change views in the sim or change a display or other setting in FS2002, the 2-D gauges in the cockpits of the default a/c blur horribly in slow motion and look as if they are on speed. It is miserable and ghastly to watch. It happens with gauges in the 2-D cockpit only. All other views in any FSAA mode seem to work fine.The default drivers on the nVidia card in the DELL are 6.13.10.2745 (does this mean they are actually nVidia 27.45 drivers?). Could this be the problem?Any advice or guidance on this issue appreciated, thanks!JS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JS - One never knows what Dell has done with the drivers :-) . I'd install either the 29.42's or the 30.82's. (But don't use the 40.41's yet as there are a couple of rendering issues there). My 1st choice would be the 29.42's. Also, be sure you are using 32-bit color as most all of the newer drivers have some sort of problem with GF4's and 16-bit rendering.TripNorthwood 2.2a at 2.72Ghz Abit TH7II-R512MB Samsung 40ns PC800Gainward 64MB GF4 Ti4200 300/57040.41's DX8.1 WinXP ProInwin case / Enermax 431W PSU3DMark2001SE = 13089http://service.madonion.com/compare?2k1=4330740

Share this post


Link to post
Share on other sites

Trip:Thanks for reply. Yeah I am in 32 bit already. It's weird how this happens to just the 2-D gauges. I will try the 29.42s. Thanks!JS

Share this post


Link to post
Share on other sites

It's a bug in the drivers you have. I remember how annoying that was when they were the newest drivers.

Share this post


Link to post
Share on other sites

I had same problem with similar video card...not sure if it was same drivers or not, on a Dell 2.4 Ghz machine. Only thing that fixed it was to go into the video card settings panel and change the anti-aliasing settings, to manual set at 4X. Any other setting and I'll go pack to the blurry waves across my panels. Sounds like your problem is very similar.chris

Share this post


Link to post
Share on other sites

I think the problem went away for me with the 28.xx series and up. My guess is the FSAA code got changed early on in the 27.xx series and took sometime to finish correctly. Sort of like the cuerrent 40.41 drivers have a few bugs to iron out.

Share this post


Link to post
Share on other sites

That means we cannot use the FSAA Quincunx feature which looks really great.I downloaded nVidia drivers 30.82 from nVidia so I assume this means they support them. I haven't yet installed them. I'll try FSAA 4x first and then I may instal the 30.82s.(Anybody else out there got an opinion or knowledge of this? Welcome to jump in here.)Thanks to Chris and Sabadin!JS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this