Sign in to follow this  
Guest

767 power problems

Recommended Posts

I use POSKY's Varig's 767-300 in most of my flights, I know the 767s are really underpowered birds but there's something bothering me. While trying a flight at FL350, at around FL320 the plane starts losing speed, at FL330 the speed is under 190 knots and then it begins to stall. I thought 767 were certified to go at over FL410. Just some details, I'm not making any steep takeoffs (vertical speed set at 1000), power at 100% and flaps at 15%.Is it right?Cheers!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How much fuel on board?What's your zero fuel weight?What speeds are you climbing at?What vertical speeds are you climbing at?We need some more info to help ya out. ;-)Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 29.42 WHQL Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition SP1*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

We have a few problems with our earlier FDE's. We're releasing some new ones soon that don't have any performance issues.

Share this post


Link to post
Share on other sites

Oh yeah forgot to mention some things.... my autopilot speed was set to 320 knots, vertical speed of 1000, and all fuel tanks were full at the time of departure... it must have taken me 15 minutes to reach FL300 and more five minutes to lose speed and begin stall.

Share this post


Link to post
Share on other sites

Thanks a lot John, are they in the 767-4.5.zip file? I haven't installed it yet. Varig uses GE engines in their 767s, doesn't it?

Share this post


Link to post
Share on other sites

They were about to release a version 4.7 which should fix the problems. Version 4.5 flies okay for GE engines though.Kitty MercuryCathay Pacific Virtual Pilot (CX252)

Share this post


Link to post
Share on other sites

Warren is just fixing up a few things, out soon apparently.I have been flying them, they're excellent, I have no troubles climbing now :)

Share this post


Link to post
Share on other sites

Well I've installed the 4.5 FDE's and guess what? It was damn hard to climb to FL340... maybe because I "upgraded" to PIC767?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this