Sign in to follow this  
Guest

What is going on?? Video card related...

Recommended Posts

I just installed a Gainward GeForce4 Ti4200 128MB Golden Sample video card but as soon as I fired up FS2002, I got this image:http://www.aavirtual.com/screenshots/fs2002.jpgI have ALL SLIDERS MAXED OUT! Also, running with the Detonator 30.82 drivers...Do I have to re-install FS2002 after installing a new video card?? Previous card was a GeForce4 MX 440... Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

try deleting the fileFS2002.cfgwhen you restart FS2002 it will create a new one, you can then reset your display options in FS2002John

Share this post


Link to post
Share on other sites

I also had horrible textures after installing my Geforce 4 Ti4200. What I did was disable anti aliasing in FS2002, and instead manually set AA in my video card display properties to 4x (instead of the "let applications choose AA mode" setting). Looks MUCH better now, and get nice smooth framerates. Also fixes the bug where hitting ALT doesn't bring up the FS2002 menu at the top of the screen.

Share this post


Link to post
Share on other sites

You may have already tried this, but did you re-install the same detonator drivers even though you probably had them already (with your old mx card). I recently upgraded my geforce card too, and I had a few problems until I simply re-installed the same detonator drivers over the original. To further that, you may even have to de-install your detonators. You can do this with a little program called detonator destroyer available at http://www.guru3d.com/. I have had to do this in the past to completely wipe out the detonators from my system and start from scratch. This can happen if you get too many versions installed over each other. Do you have any other games on your system? If so, do they look ok?Good luck, there is obviously something seriously wrong with that pircute.

Share this post


Link to post
Share on other sites

If you have already tried regenerating the FS2002.cfg file and that didn't work, you might try reinstalling the 30.82 drivers. I found that after doing a lot of tweaking on my Ti4200 I could no longer get good graphics, so I deleted the 30.82s and reinstalled them. I am using default Ti4200 settings (other than the 4xS enabled as described above) and that works best so far for my system. HTH.

Share this post


Link to post
Share on other sites

I'd recommend visiting www.guru3d.com and looking around in the "Detonator Driver" forum. At the top of the forum, there is a driver uninstall guide for XP. (If you have Windows 98/ME, use Detonator Destroyer found .) Go through those uninstall procedures and then install the offical nVidia det 29.42 WHQL drivers. If this doesn't work, then you might just have a bad card.Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:members.cox.net/santracon/home|SAN TRACON Homepage] [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 29.42 WHQL Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition SP1*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

This may sound obvious, but do you have hardware acceleration turned on in your display properties in FS2002? It looks like you are running the game without hardware acceleration, and I have had the problem in the past where installing new drivers has turned that feature off. bwise1

Share this post


Link to post
Share on other sites

Download the latest unofficial nvidia drivers and set ANISOTROPIC filtering to at least level 1. From the images presented you have no anisotropic filtering on. Anisotropic filtering is what blends in the texels, or texture elements.Let me know how it goes!James

Share this post


Link to post
Share on other sites

With the latest unofficial drivers, I still had the same problem AND my framerates were much lower.. Gonna try the tip that says to use the Detonator Destroyer and begin from the start again..

Share this post


Link to post
Share on other sites

PROBLEM FIXED!!!!!! I had to uninstall the previous detonator and install again... :-) Thanks guys!!!! Ya'll great!

Share this post


Link to post
Share on other sites

Yeah, it seems to be VITAL that you completely uninstall the previous version of the drive before you install a new one. I have had that cause so many problems it's just sad. Glad you fixed the problem :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this