Sign in to follow this  
Guest Milton

Dash 7 & third party software

Recommended Posts

When I load this aircraft I have to go through about 10 screens warning me about incompatible third party software, mostly gauges. When I finally get through all this everything works ok. Anyone else? JamesJ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I have had a similar problem with a panel for the CRJ-200, it keeps telling me the crj.gpws.gau is incompatible, I pressed yes to accept it and all seemed to work well except the radios could not have their frequencies changed. I renamed another GPWS.gau and I don't get any error messages but, the radio still will not work.( Comm 1, Nav1 and Nav2, ADF and xponder ok) Any Ideas anyone?CheersTerry

Share this post


Link to post
Share on other sites

You guys need to put the FSSound.dll in the modules folder. Also, add {OLDMODULES} followed by FSSound.dll=1 to your main FS2002 CFG file. Now that module dll may be hidden. If it is, turn on "show all files".

Share this post


Link to post
Share on other sites

I'm sorry to appear dumb, but I have no clue as to what you mean..could you explain a little more/ Thanks, JamesJ

Share this post


Link to post
Share on other sites

Double click on my computer/C Drive/FS2002 Folder. Scroll down till you find the file named FS2002. Double click it. It opens with wordpad. Scroll down to the bottom and add the {OLDMODULES} section. Use brackets instead of {}. Immediately following that line add FSSound.dll=1 and close and save. Make a backup copy of that file first.Then in the download you'll see a modules folder. It's not empty. It contains an fssound.dll file. It may be hidden. If it is you can go to windows explorer/view/folder options/view and you'll see a selection. click on "show all files" then apply and ok. Now if you go back to the modules folder, you'll see the fssound.dll file. Put it in your main FS modules folder and you should be all set. Got back and turn off the "show all folders" selection so you don't accidently delete a dll file later on. Hope this helps.

Share this post


Link to post
Share on other sites

Please find the FS2002.cfg and add an OldModules section as shown in the picture below.Milton

Share this post


Link to post
Share on other sites

Thanks guys, I did all that and everything is fine now. Appreciate the help. That will teach me to read the instructions..RTFM in other words..JamesJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this