Sign in to follow this  
McDaniel

Problem with MAP and FACILITY Data, NEED HELP PLEASE

Recommended Posts

Hi today i came back from a short trip from Vienna (LOWW), and like everytime i want to do the flight in FS2002. My Homebase is Zurich (LSZH), with the option change airfield i tried to get to austria vienna LOWW, but i could not find it, so i tried diffrent places in Switzerland but i could not find one place. So i started a saved flight, and to me surprise there was no scenery missing.The point is my mapview shows the situation! See picture!I have read somthing about (in the AVSIM Forum) gps and win XP SP1, but nothing helped.Please if someone could help me, i would be very thankfullGreets McDanielPS:sorry for the bad gramer! lol

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try to check if there is a problem in the scenerydbafdfiles, like some files that are essential with the bgl extension renamed, for exmaple. There is the possibility that any scenery that you installed recently had messed up the file for that region.If you don't know, the facility data is grouped by regions in bgl files.Recently thos happened to me with 3 regions, and saw the files of those regions were not being loaded by FS2002, and so the airports weren't there!!!Hope it helped.

Share this post


Link to post
Share on other sites

Hi MiguelThank you for the tip, i am in office, but i will try it tonight.Seems to be a rare problem.Greets McDaniel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this