Sign in to follow this  
Guest

BLURRIES!!!!!!! PLEASE HELP

Recommended Posts

Hi All,My system is P4 1.6GhzWindows XP HomeGeforce 2 TI 64 MB40 GB Hard Disk256 Mb RambusCan someone please give me a solution to the screenshot below. Beyond the red line is the problem and it really spoils the view. Im going to get another 256 mb of RAM but can someone help me with this problem because it is really spoiling the fun.Thanks!!!Captain Lee Norrie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) check you max visibility setting (display->settings) and make sure it's not at the minimum. 2) tweak back other settings.Most of my problems are usually due to overestimating my system's capabilities by maxing out settings that shoudn't be.

Share this post


Link to post
Share on other sites

That line is actually the line between high and low res textures. Not actually a line but you can see where the textures are tiled. Check and do this:Turn on Extended terrain texturesSet max visibility to 60 milesHave a beer!Cas

Share this post


Link to post
Share on other sites

When in cockpit view press the Keypad "5" key which has you looking straight down as if in a glass bottomed plane. Hold that view for about 20-30 seconds and you might see textures snap back to sharper focus. Works for me....sometimes...Sherm

Share this post


Link to post
Share on other sites

Hi Tom,I actually tried to reformat because that seemed the best way. It keeps telling me i cant format the system disk so could you give me some further help on this?ThanksCaptain Lee Norrie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this