Sign in to follow this  
Guest Dominik Mann

Can't install ActiveSky

Recommended Posts

I've been trying to install ActiveSky on my machine, but every time I tried it I am getting a warning that "some system files are outdated", asking me if a reboot should be performed and the outdated files replaced. I tried clicking "yes", but apparently the files were not replaced, because the programme would not install. I've been having the same problem with a few tools for Train Sim as well.I'm using Win 2000 Pro, and I think that I have enabled all required administrator rights for my user profile. However, I cannot rule out that I might have overlooked something.Can you give me any advice how I could get AS working anyway?Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi... I think you need the latest version as the earlier ones had this install problem. Go to http://members.cox.net/dzc66 and download the latest from there. If you are still having a problem please e-mail me at dzc66@cox.net. Thanks!-Damian

Share this post


Link to post
Share on other sites

Thanks, Damian, I will try this as soon as I finish my current flight (LH Cargo B742 Frankfurt-Doha :-) ).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this