Sign in to follow this  
Guest

Am I getting the maximum return on my investment??

Recommended Posts

Overall I am pretty happy with my system but from time to time I wonder if there are some improvements I could make to get better performance. Here are my specs:WIN XP (home)AMD 2100 512 MB of DDRAMGeForce 2Ti 64 MB Video Card (40.** drivers)Soundblaster 5.1FPS locked at 15CH Yoke & Pro Throttle & PedalsAll sliders maxed except cloud density (75) and terrain distance (120)XP is set to Max performance, virtual memory is set to 512 min and 512 max. System is regularly defragged.The only add ons I run when I fly are game commander 2.1 and FSW Clouds. My AI is set at 100% and is mostly comprised of Project AI planes used with the default flight plans. At most airports I get a constant 15 FPS with a resulting smooth performance. But once there are about 3 or 4 AI planes at the airport the max FPS I am getting are about 8 or 9 which of course results in a jerky performance. Given this information - is this the best I should expect or should I be able to squeeze more out of this machine and if so what are some of the other things I can do to boost my FPS?? Thanks for the help!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,One bottleneck could be your videocard.. I am saying could be because all systems react differently. I had a Geforce2 Ultra 64MB and recently upgraded to a GF4 4200 128MB. I gained 5 frames at Meigs, the images are clearer and crisper. If you go off of 3D mark scores at all, simply changing the viedocard gave me roughly 4000 points.Chris

Share this post


Link to post
Share on other sites

I can corroborate that. I've got almost exactly your system, except that my processor is older (XP1800) and my video card newer (GeForce3 ti200). With it, I'm able to get a consistent 25fps, which is where they're locked, in all but the busiest airports. And that's with running lots of detailed payware add-on planes. If you'd like, I can help you via email to get your beast running better. I think the first thing you should try if you can is to replace the video card. My GF3 is older now, and the prices on them have dropped through the floor. It'd be a good place to start, anyway.

Share this post


Link to post
Share on other sites

I would tend to agree. I have almost your same system as well (Athlon XP2000+, 512mb DDR RAM, XP Home) but have a Geforce 4 Ti4200 128mb. They can be had for around $150 now adays and like a previous posted mentioned, will almost double your existing 3DMark score. With my card I rate at about 10,100-10,300 3DMarks using the default GPU and memory clock settings on my Gainward card.My system runs usually in the 20-25 FPS range until I get to some place like KLAX where it sometimes dips to 10-15...still pretty smooth. I run with 100% AI traffic and max detail textures with default scenery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this