Sign in to follow this  
Guest

ActiveSky 1.3 pressure problem.

Recommended Posts

Hello Damian. Found another pressure problem at CYXY, altimeter sets to 00.00 when b button pressed. If you adjust altimeter, it then moves you to 99,999 feet. Strange thing is, Activesky worked here fine before...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good day Damian...I tried again this AM, and CYXY worked ok. Go Figure.. Were you able to re-create the problem last night? On my flight from CYXY to CYZF, once again the pressure problem hit me, and I was at FL660. Had to end Activesky. Not sure what's going on here? I recall a fellow simmer had the same pressure problem at CYYC, but when I tried it, the pressure problem was fine. Well, I have now experienced this intermittent pressure problem, and can't really say way its happening.Cheers

Share this post


Link to post
Share on other sites

I too experienced the problem.I was flying from LAX to EDDF (Frankfurt) and was flying over CYVC. When Active Sky 1.3 updated, it set all of the parameters to 0. I was at FL330 and next thing I knew the A/C was at 67,000 Ft! I shut down Active Sky and had to clear out the FS Weather and go back to using the Squawkbox weather (with Vatsim).I waited awhile before starting AS back up and it appears to be working OK.There should be an error check routine to make sure that if there is erroneous pressure settings Active Sky will set a default pressure of 1013.Other than this, I really like this program!Ken

Share this post


Link to post
Share on other sites

i was flying from atl to tpa and about halfway mark alt went to 00,00on me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this