Sign in to follow this  
Guest

B-24D Speed Hold - How?????

Recommended Posts

I have been trying to get the speed hold to work on the B-24D posted here at Avsim. I edited the air file to enable speed hold and set no A/T switch. I have tried adding an A/T switch also but no speed control. When I click on IAS or Mach hold the buttons do not illuminate but the display changes from IAS to Mach hold. Is there something else I ned to do? Thanks, bob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey, Bob Familton, good to see ya again.Here's what you need to do:Here's what you need to add/replace in the Aircraft.cfg file of each airplane to get going: [electrical] max_battery_voltage = 24.0 generator_alternator_voltage = 28.0 max_generator_alternator_amps = 60.0 ;BusType, MaxAmpLoad, MinVoltage BusTypes:0=MainBus,1=AvionicsBus,2=BatteryBus,3=HotBatteryBus,4-7=Genera tor/AlternatorBus(1-4) flap_motor = 0, 5 , 17.0 gear_motor = 0, 5 , 17.0 autopilot = 0, 5 , 17.0 avionics_bus = 0, 10, 17.0 avionics = 1, 5 , 17.0 pitot_heat = 0, 2 , 17.0 additional_system = 0, 20, 17.0 marker_beacon = 1, 2 , 17.0 gear_warning = 0, 2 , 17.0 fuel_pump = 0, 5 , 17.0 starter1 = 0, 20, 17.0 light_nav = 0, 5 , 17.0 light_beacon = 0, 5 , 17.0 light_landing = 0, 5 , 17.0 light_taxi = 0, 5 , 17.0 light_strobe = 0, 5 , 17.0 light_panel = 0, 5 , 17.0 [pitot_static] vertical_speed_time_constant = 1.0 //Increasing this value will cause a more instantaneous reaction in the VSI [Radios] // Radio Type = availiable, standby frequency, has glide slope Audio.1 = 1 Com.1 = 1, 1 Com.2 = 1, 1 Nav.1 = 1, 1, 1 Nav.2 = 1, 1, 0 Adf.1 = 1 Transponder.1 = 1 Marker.1 = 1 [direction_indicators] //1 Type: 0=None, 1=Vacuum Gyro, 2=Electric Gyro, 3=Electro-Mag Slaved Compass, 4=Slaved to another //2 Indicator number of slaving indicator if Type = 4 direction_indicator.0=3,0 [EFFECTS] wake=fx_wake water=fx_spray dirt=fx_tchdrt concrete=fx_sparks touchdown=fx_tchdwn_s, 1 And this section if not already there: [autopilot] autopilot_available=1 flight_director_available=0 default_vertical_speed=700.000000 autothrottle_available=0 pitch_takeoff_ga=8.000000Best of luck!David Needham

Share this post


Link to post
Share on other sites

Hi. Thanks. Still won't work. Tried everything to no avail. Any other suggestions? Best regards, Bob.

Share this post


Link to post
Share on other sites

You might want to try editing the panel to put in a different autopilot panel...I cant seem to get the speed hold to work in CFS2, either...try using the Cessna radiostack...seems to be the best radio stack in the game, IMHO...S!Ridge

Share this post


Link to post
Share on other sites

Ya, I guess a bomb sight is kinda pointless in FS, huh? lolS!Ridge

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this