Sign in to follow this  
Guest RonB49

FS2002 Throttle Problem

Recommended Posts

FS2002 w/MS Force Feedback 2 stick - noticed that the throttle on the stick will not increase throttle in the sim to max - more like operating in a range of 0% - 75%. It's baffling, I've tried the obvious i.e recalibrating the stick, but it shows the throttle as having full 0% - 100% range of values - just FS2002 doesn't see it that way ...........By clicking on screen on the flight panel throttle I can adjust 0% - 100%, but not by using the throttle on the joystick. Hmmmm.Anyone else encountered this ? Solutions ?TIAChris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, I had this problem with my prop control untill last week. I can't recall exactly where the setting is, but there is somewhere in FS2002 menus to change the deadzone and sensitivity of the controls. Make sure the deadzone is set to zero and the sensitivity is all the way up. That should fix the problem. Worked for me.

Share this post


Link to post
Share on other sites

I needed to map my throttle lever to prop since I had a seperate throttle, and experienced what you described. It was being mapped originally to an R axis with rotational (yaw?) properties that could not be changed and had limits as you describe. I remapped it to yet another and all was well.

Share this post


Link to post
Share on other sites

I used FSUIPC settings to set the max and min points of my Sidewinder2 throttle. That stopped all my throttle problems. I now get smooth 0% to 100% throttle on the stick throttle slider without having to hit F4 and F1 all the time to get to max and min.Hope that does the trick for you too.Simon.

Share this post


Link to post
Share on other sites

i have this same problem with my wingman extreme. doesnt only happen in fs either. not sure what it is. maybe its just not calibrating it right anymore.

Share this post


Link to post
Share on other sites

I had the same problem with the mixture lever on my CH Yoke USB. The calibration display showed it to be fine but I couldn't go to full rich. I used Notepad to examine FS2002.cfg (in the main FS folder) and located the sections for joysticks. You'd be looking for entries like this:AXIS_EVENT_02=AXIS_THROTTLE_SETAXIS_SCALE_02=127AXIS_NULL_02=1I found the section for AXIS_MIXTURE_SET had numbers like 64 in AXIS_SCALE and 36 in AXIS_NULL. I changed those numbers to 127 and 1, respectively, and that fixed my mixture problem. So look in FS2002.cfg and see if those values are 127 and 1; if not fix'em. BTW, you will find multiple joystick sections if you use multiple joysticks, yokes, pedals, throttles, or external control programs to remap buttons. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this