Sign in to follow this  
wsieffert

Lost AI traffic

Recommended Posts

Hello all,I'm sure I'm not the first to ask this nor will I be the last but I just lost ALL AI traffic except for the default Lear and Baron. Those are the only two I see when using the Ctrl+W key. I just went to most of the major airports and there isn't one plane sitting on the ground or in the air (except for me).According to my TTools, I have 1893 airports, 131 aircraft, 26,123 flight plans, and 211,009 total flights. But, where they are hiding, I don't know.I'm also not very savvy when it comes to offering info on what some of you that respond will ask me. But, if you do respond, I'll be happy to try and answer your questions.Hopefully we can find these flights, it gets awful lonely up here by yourself.Thanks,Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

To be sure you can get AI, look in your fs2002aircraft folder for default.dp. If missing, retrieve from your fs2002 CDs using an unzipping program. Search the *.cab files for default.dp and extract and place in the folder noted above.Check your fs2002scenedbATCScenery folder for traffic.bgl. If missing, retrieve it from your CDs (CD#2, I think) and place it in the folder noted. If you do replace the traffic.bgl with the default from your CDs, it will remove any addon AI you have installed.If you are using Project AI autoinstaller files, you need to install the BaseInstaller first. If you did not install the Base, that could be your problem. It is available at the very top of the airline autoinstaller selection menu.If you installed Project AI airlines without the Base install, uninstall it first, install the Base Installer, and then reinstall the airlines.

Share this post


Link to post
Share on other sites

Thanks, W. Sieffert for the info. I do have a default.dp file (1.19 kb). My traffic.bgl (20.6mb) is still intact. I did have Project AI and have to admit I did not see the line pertaining to the Base Installer. I followed your directions and uninstalled the 2 PAI packs I had, installed the base installer, then re-installed the 2 PAI packs. Unfortunately, I still have no AI traffic. Where I used to have tons of Delta at KCVG and Southwest at KJAX, I now have nothing but default Cessna's, Baron's, and Lear's. And this is all over the world.Thanks again for your input. Maybe I'll uninstall FS2002 Pro and re-install.Mike

Share this post


Link to post
Share on other sites

Make sure you don't have duplicate traffic.bgl files in your scenery folders. Do a search on "traffic" and see if you have multiples, especially with a *.bgl extension. If so, cut and paste them to another area on your hardrive outside of the FS2002 folder.Before you uninstall fs2002, copy the entire fs2002 folder to another area on your hardrive, then rename it fs2002OLD. Uninstall fs2002, open Windows Explorer, search for the original fs2002 folder and delete it. Reinstall fs2002, make sure everything is working correctly, then make your additions. You can also copy files from the fs2002OLD folder but do it with caution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this