Sign in to follow this  
Guest

Lock up problems with the Flight1 421c

Recommended Posts

Has anyone experienced computer lock-up while using the Flight 1 421c? Periodically my computer will just freeze and I have to turn it completely off. I have noticed it mostly while switching views, especially from standard to landing view. It doesn't seem like it should be a memory problem, see specs below. Any ideas would be greatly appreciated.Thanks,Scott 1.3 Athlon512 sdramwin ME128 meg Radeon 8500le

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your video card might NOT like the the 32 bit textures. Try the DXT3 format textures and see if this helps. I have a Geforce2 Ultra 64 and I was having lockups until I installed the "alternate" textures.Good luck, Jason

Share this post


Link to post
Share on other sites

I suspect the issues with view switches may be gauge related... The other suggestion regarding textures is also a good one, but if it doesn't pan out, try substituting a generic prop panel with the 421C's (be sure to rename the 421's panel folder to panel.bak for the test). See if stability is restored.Also, I cannot recall my system ever having the problem (I seem to get it once every 2-3 months) switching >to< a panel. It only seemed to happen switching away from one. I happen to like the landing view panel for the 421C so much, that it's the only one I use now. I reconfigured the panel.cfg so it would be the default. Since then, I've never had a view switch problem with this aircraft. That's what makes me think one of the gauges may be suspect.One key difference.... When the view switch issue did crop up, FS would exit, but I could do a controlled shutdown of my system.... That may be of some help to you, I hope.Regards, John

Share this post


Link to post
Share on other sites

I'm getting the same problem with the Dreamfleet Cardinal 177. Hard lock, have to use the reset button to restart. The error is definitely gauge related with this one. :(

Share this post


Link to post
Share on other sites

This may help isolate the problem with the DF 177... I only use the landing panel during all phases of flights....haven't had any lockups. If it is a gauge issue, perhaps it is isolated to one of the gauges in the full panel?-John

Share this post


Link to post
Share on other sites

>This may help isolate the problem with the DF 177... I only >use the landing panel during all phases of >flights....haven't had any lockups. If it is a gauge issue, >perhaps it is isolated to one of the gauges in the full >panel? >>-John hi John. The gauge file that gives the error is the one that allows all the gauges to be seen. I changed the file name to see if the saved flight would load without crashing and it did, but there were no gauges, just the panel overlay. Each gauge had the message re-install the airplane, which I have done by the way. Do you switch from the landing view to the VC or any other views, or just stay with that panel for the entire trip?I've been to the DF site and posted, but no solution yet. I'm bummed because I really like the DF 177 and Archer. I also have crash problems with the Archer, but not the same one as the 177 has.I haven't had any problems yet with RealAirs SF-260, which makes me think there is something about the DF aircraft that my system doesn't like. :(Thanks.

Share this post


Link to post
Share on other sites

I use the landing panel all the time... When you talk about the gauge file, is it the .dll that is left behind in the modules folder? If so, it might be having a conflict with some other third party dll. I've had good luck over the last several weeks... I've been abusing the heck out of FS2002, and have been flying the 421, the Cardinal, the Meljet 744, the USD MU-2.... Lots of view switching, and yesterday being an example, I had FS up for over 12 hours... No lockups in any view switches...-John

Share this post


Link to post
Share on other sites

Nope, the gauge file is "df177ec.gau". I have discovered that if I load a flight where the 177 is on the ground, and not running, then I'll be able to reload the autosave flight and complete it, at least until the next crash. :(I'm wondering if it is re-install time. the only thing that makes me think maybe not is the fact that my FS-260 and Carenado V35 Bonanza seem to work fine. Any other ideas?BTW I'm running a AMD 1.4gig, 512mb PC2100 DDR, Gainward Geforce2 PRO 64mb, and WinXP Pro.Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this