Sign in to follow this  
badderjet

HELP!!! How to deactivate Software Rendering?

Recommended Posts

Dunno how this happened, but when I want to start FS, I am presented a message telling:Caption: "Software 3D Enabled"Message (translated): "Safe mode has been activated because your system can currently not use hardware acceleration. While in safe mode you can use Flight Simulator and solve hardware problems, but resolution and display will be limited. [...] To get moer information click the readme symbol in the start menu."Ok then I click "OK" and FS starts, but it looks of course like FS5. :-erksAhhh I can't seem to remember having deactivated any kinda hardware acceleration. Please anyone, do you have a solution?? :-hmmmhttp://www.aitraffic.net/etiennesig.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry Matt, doesn't work for me. :-((since there's no NetMeeting although I have XP...)

Share this post


Link to post
Share on other sites

Press start, all programs, accessories, system tools, system information, tools, directX diagnostic tool, let it stablize.Select Display Tab, Enable the directX features, if disabled. Test Direct Draw and Direct 3D. If they pass, click Exit. If they don't pass, use the troubleshooter (More Help Tab).If they passed, start fs2002 to the Start-Up screen, select Settings, Display, Hardware Tab, select (check) Enable Hardware Acceleration, click OK, and return to the Create A Flight Menu, and proceed.

Share this post


Link to post
Share on other sites

One more thing to try.... Rename FS2002.cfg to FS2002.bak.... See if FS detects the card properly. Also, search Microsoft's knowledge base. I sense there is something like this out there. Also, check the date/time stamp on display.cfg, and make sure that wasn't recently modified by something.And last, do a virus scan....-John

Share this post


Link to post
Share on other sites

Thanks, the fs2002.cfg trick did work indeed, no DX problems! :-hahThank you! :DEtienne :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this