Sign in to follow this  
Guest bfindlay

Geofa's Debonair ... glitches?

Recommended Posts

Been using the fantastic Deb from Geofa for a couple of weeks now. Love it, but I noticed a few glitches, and wondered if anyone else sees them ...1) Flaps don't extend. I only get the first level of flap deployment in the air. Try anything past that (ie hit F7 again) and it complains that I am above the Vfe when I am NOT. However, when stopped on the ground I CAN get them to deploy much further - looks like about 40 degrees or so. Boy, if I could get those boards out in the air, it would make short field work more interesting!!2) Autopilot won't disengage. This does not always happen, but occaisionally the AP won't let go of the bird - even with the AP master set to off! I have to switch views to the copilot station then back to release it.3) Garmin GPS screen is so small that the text is totally unreadable. (Running on a 19inch monitor at 1024X768)4) Fuel flow seems to move in the wrong way when I lean. It INCREASES while I lean, but the engine sound and torque does seem to increase properly.5) Prop governor is set past redline with prop all the way in. Don't know if this is just a guage issue or not.6) Mixture and prop controls don't respond to the mouse wheel. Makes fine tuning these controls very hard.Anyway that is a brief list. I don't want to bug Geof with tech support after all his work bringing us this excellent model - but if anyone out there has seen these, and has any insight on them, that would be appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) I am not sure about the flap deal as I don't happen get it. However-you might look in your realism settings (turn one off perhaps?). Fs doesn't really model the way these work in real life so I think that is where the problem lies2) If you have the updated autopilot available here it shouldn't be a problem disengaging-that was corrected in the newer version of autopilot. The first one could only be disengaged by flicking the masters once-the new one should work by the on/off switch.3)The Garmin screen should be able to be resized to any size by mouse dragging4) I haven't seen that one at all-not sure about that-maybe a joystick setting? It works fine on mine?5)The past the redline is true to the real bird-my mechanic says it is ok and I thought I'd model it!6)I am not sure what you mean by the mouse wheel? I use the joystick so I haven't tried that and probably didn't include it as a function.Some others had answers for the flaps-and if you do have the update for the autopilot I would be curious as to what is going on...Glad you enjoy it-some others may have better answers than I do. I have such trouble getting fs2002 to run now I may not be able to provide any! :-8http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Hi Geof, Well I tried lowering the realism setting from max on everything - I backed off the crash sensitivity a bit. No differenced on the flap action. Sometimes the flap activation sound continues until I cycle them again as well.Two visual items as well - in the 2D cockpit, front+left shows a stub wing that occludes the view a bit. And in the VC is there any way to retract the passenger sun visor?The 'mouse wheel' is the scroll wheel on my mouse. In other panels it can fine tune any control or radio - hold it over the mixture for instance and roll it back to lean and forward to enrich etc. When all is said and done this plane still remains among my favourites - it is the only one I fly now. The main issue is the flaps. I can't really tell if they are giving me full deflection with an incorrect warning, or if they are truly locked on only the first setting. I have to be STOPPED on the runway to get them to move past that when viewed from the VC.

Share this post


Link to post
Share on other sites

First I want to offer a big thanks to Geof for a fantastic airplane. It is my GA plane of choice.Haven't downloaded the updates yet. I don't know about the visual model as far as flap deployment but when I ask for flaps I get the obligatory change in airspeed/attitude. The autopilot will disengage with the "Z" key on the keyboard. I get the appropriate movement on the EGT gauge when I change the mixture. I don't use GPS so I don't know about the Garmin.My only complaint is that it sucks up so much of the resources that I can't fly in my real photo San Diego scenery add-on. I have to stay in the MSFS default areas.Again, Thanks Geof.sskoup

Share this post


Link to post
Share on other sites

Try this for the flaps. In the aircraft.cfg under the &l;Flaps.0&r; section.&l;Flaps.0&r;flaps-position.2=37..999, 0.000 ***change this (remove one period if two exist)to thisflaps-position.2=37.999, 0.000This worked for me with the older release, I haven't tried the newer VC d/l.Kurt M

Share this post


Link to post
Share on other sites

See the below post by Kurt on the flaps-thanks Kurt!I don't have the wing in the 2d front and left-that is probably an install problem. I know at this point it is compicated to install-originally I had a seft installer-then some people complained about that so we put the additions (vc, autopilot upgrade, and 2nd patch) out in seperate packages. Unfortunately, if you screw up a step you may get some wierd stuff. It sounds to me like you may be using an older panel.cfg with the newer vc model. If you unpack the "vc upgrade" and place that panel.cfg in your folder that would probably take care of that.As for the mouse thing-I really don't know anything about it-perhaps someone else knows an answer here. As far as the sun visor in the vc I don't think there is a way to move it-but James Eden who made the VC would be the one with the answer here...http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

It's a pain-but do download at some point the newer autopilot and try the vc-I think the vc is one of the clearest and best out there.Thanks for the nice comments-I share your pain on the resources. I get a high degree of the blurries when using it which is almost all the time!http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

I spent my first 16 years growing up in San Diego (La Mesa)-where is your photo real San Diego scenery available?Here are a couple live shots I took from the Deb when I flew there last December:approach to Gillespie field (ksee) and a shot of El Capitan on my way back from San Jose at dusk.http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Kurt - that worked for the flaps!!Geof - I tried installing the panel.cfg (found in the RealityXP zip WITHIN the VC upgrade zip) - no luck my stub wing is stil with me. I am attaching a picture of it so you can see what I mean.Maybe I should try uninstalling everything, and installing again from scratch. The files I have on my machine now are:b33.zip (with the setup.exe file)b33vc_update.ziprxpb33ap5v1.10.zipIs this all I need? What order to do it in?

Share this post


Link to post
Share on other sites

Try this one! Go to 2ak7 (Bald Mountain - Alaska) and do a take off and landing in the Deb! With full working flaps, I finally got that done!! Thanks to all for your help!

Share this post


Link to post
Share on other sites

Ahhh-I see you are using the V-tail-I think that was a "bug" with the vtail version. (I only use the real version so I hadn't thought of that. To fix it-you can try juggling some numbers in the zoom of the panel.cfg but it may mess up the real (straight tail) Deb.Look for this entry:IEW_FORWARD_LEFT_WINDOWS=30VIEW_FORWARD_LEFT_ZOOM=0.7VIEW_FORWARD_LEFT_EYE=-4.0and try some different left eye/zoom settings.Alternatively you can complain to James Eden who was responsible for adding the Vtail! :-lolhttp://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Hmmm - nope no effect. Tried cranking the zoom to 1.0 and put the seat down to -10 on left_forward. No visible effect on anything. Be aware that I get the same stub wing (although in the cream and red colours) when using the straight tail deb as well.

Share this post


Link to post
Share on other sites

I definately do not have it in the straight tail so something messed up in the install.Check your panel cfg. and see if you have this inder {views}::[VIEWS]VIEW_FORWARD_WINDOWS=0,RADIO_STACK_PANEL,GPS_PANEL,THROTTLE_PANEL,COLLECTIVE_PANEL,800VIEW_FORWARD_ZOOM=0.7VIEW_FORWARD_DIR=16.0, 0.0, 0.0VIEW_FORWARD_RIGHT_WINDOWS=36VIEW_FORWARD_RIGHT_ZOOM=0.7VIEW_FORWARD_RIGHT_EYE=6.0VIEW_RIGHT_WINDOWS=35VIEW_RIGHT_ZOOM=0.7VIEW_RIGHT_EYE=6.0VIEW_REAR_RIGHT_WINDOWS=34VIEW_REAR_RIGHT_ZOOM=0.7VIEW_REAR_RIGHT_EYE=3.0VIEW_REAR_WINDOWS=33VIEW_REAR_ZOOM=0.8VIEW_REAR_EYE=3.0VIEW_REAR_LEFT_WINDOWS=32VIEW_REAR_LEFT_ZOOM=0.8VIEW_REAR_LEFT_EYE=-3.0VIEW_LEFT_WINDOWS=31VIEW_LEFT_ZOOM=0.7VIEW_LEFT_EYE=-4.0VIEW_FORWARD_LEFT_WINDOWS=30VIEW_FORWARD_LEFT_ZOOM=0.7VIEW_FORWARD_LEFT_EYE=-4.0VIEW_UP_WINDOWS=37VIEW_UP_ZOOM=0.7VIEW_UP_DIR=0.0, 0.0, 0.0These should give you the correct viewpoints...http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Geof - I cut your message and pasted it on top of the corresponding area in my panel.cfg file, inside the b33>aircraft>FS2002 directory.No luck - it is still with me. (Stub wing that is)So, why don't I try installing from scratch. I guess I would run the uninstaller, then the original, then unpack and place the updates. Can you eyeball these file names and tell me if they represent a complete set of the necessary files?b33.zip (with the setup.exe file)b33vc_update.ziprxpb33ap5v1.10.zipWhat was that about a 'second patch'? I don't see them there, but didn't spot it on avsim either.

Share this post


Link to post
Share on other sites

Geof (or anyone else who is interested)The San Diego scenery from Safari Fliteware was originally a retail package I bought back when FS5.1 was still available. It was updated to work with FS2K (FS2.2k)although it works better with FS98 and before. I don't know if it's available anywhere on the Net anymore.The author is Rob Loney from Safari Fliteware. If he is still around his last email address was:safari_fliteware@hotmail.comIf he is still around maybe he has some way to get it to you. If not maybe he wouldn't mind if I shoot you a copy. It's worth having because it's real photo scenery of San Diego about 6 years ago and you can actually pick out your house in La Mesa You may contact me directly if you wish at:leon@britishbus.comsskoup

Share this post


Link to post
Share on other sites

Geof,I did a quick Google search and found a site in Canada which claims to have the San Diego Scenery 'in stock'.http://www.cdromshop.com/cdshop/desc/p.650756100013.htmlI would go to their home page and call the '800' number to make sure that they really have it. However, if it is the old retail package you will need the FS2k update to get it to work with FS2k and 2.2k. But if Rob Loney is not responding on his last known email address again please contact me directly and I can send you the update for FS2k.sskoup

Share this post


Link to post
Share on other sites

Geof - ok I uninstalled the bird.Installed the setup.exe file. (With Reality XP radios - I don't know if this is where it is screwing up or not - I have never heard of reality XP other than in association with this model)Installed the XP autopilot upgrade.Installed the VC update.Installed the HSI file (deb.cab)No luck - the stub wing is still there, and on my test flight the autopilot is now totally unusable. If I arm it (test, then back to the middle toggle) it automatically 'grabs' the plane, and won't let go until I shut it off. With no annunciator lights lit (ie no 'alt' or 'hdg' lights - it engages the wing levelor, and won't release the bird.AHHHHGGGHHH!

Share this post


Link to post
Share on other sites

I don't know what to think-it doesn't do any of those things for me.As for the wing-why don't you try James at mark_eden_nz@yahoo.co.nzIt sounds to me like something isn't being deleted properly in the install.As for the autopilot-it still sounds like version one.Right click on it-select properties and see if it comes up version 1.1 made 6th of June 2002. If it doesn't shoot me an email and I'll send it to you.Update....I finally got fs to run just now. The side view is ok for sure.However, on the autopilot I did notice that I have to flip the red button off in addition to the on/off button to disengage the wing leveler (should only have to switch the on/off button in real life).I hadn't noticed this before the vc upgrade so I don't know if that was effected-however hitting both switches off will do the trick for now.http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this