Sign in to follow this  
Guest

Dash 7 cargo overhead panel does not appear!

Recommended Posts

For some strange reason the overhead panel does not appear for me in the cargo aircraft. There is a button on the bottom of the main panel which appears to be labelled "SWAP" or something like that. When I push that button, my hard drive seems to be looking for something and then FS2K2 displays an error message and I have to shutdown the program. Anyone else have this problem and know how to fix it?The Dash 7 is a fine piece of work and is certainly one of my favorites!!Thanks for your help!Airbus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Works fine here, sorry,Maybe reinstall the aircraft again!RegardsTim

Share this post


Link to post
Share on other sites

Aw shucks.....! I thought I was gonna be able to land on you from a great height with RTFM!!! but alas, the rather extensive documentation included doesn't mention how to turn it on.Anyway.... try Shift+6Calhover long and prosper

Share this post


Link to post
Share on other sites

Though the doc could admittedly be better, there is a Hotspot.bmp in the panel folder that explains the function.On the main panel, the button is "SWAP".On the overhead panel, the button is "MAIN".Regarding the overhead issues, the few we have had seem related to the .cab file of gauges and Win XP or the installation process.The team cannot duplicate the problem so we are looking for those who experience this to write with details of their system and of their installation process used.Milton Shupe

Share this post


Link to post
Share on other sites

Airbus,Please write with your system details. Are you running XP?Did you do a automatic unzip to folder, or did you unzip to temp folder?Have you tried reloading the Dash7c1/Gauge folder contents (undisturbed) to the FS2002/Gauge folder.Sorry you are having issues.... maybe we can get this resolved for you.Milton

Share this post


Link to post
Share on other sites

Hi Milton,I too am experienceng the crash-to-desktop when selecting the overhead panel. Here are my system specs: WinXP Home SP1 Pentium 4 2.0GHz 512MB RAM ATI Radeon 7000 video card, 64MBI have installed the Dash 7 Cargo version in a couple of ways, by directly unzipping dash7c1.zip into FS2002, and by copying the guages (including the cab files) directly into the FS2002/gauges folder.Thanks for the hard work you've already put into this excellent addon and for the extra work you're doing for the few of us having problems.DrewPS: Don't worry about the docs, they're great too. The docs for any software product can always be better -- I should know, I'm a technical writer.

Share this post


Link to post
Share on other sites

Milton, Still having the crash of fs when clicking on the SWAP button and/or pressing Shift + 6 keys. This aircraft has such a good feel to it, not to mention the visual, that I can live without the overhead panel. ;-) I can shut it down and restart it from the keyboard. You should see/hear it in close up spot view with the subwoofers howling! Great job guys. I won't be disappointed if there's never any fix for the overhead. he heBest, RobWindows 98SEAMD 1.4512 MB DDR RAMGForceII 64 MB DDRCreative SB Live80 gig 7,200 rpm HD

Share this post


Link to post
Share on other sites

Hi Rob,Thanks for the nice comments. We have had over 30 simmers flight testing this aircraft for many months and there will always be a few setups that discover issues.While they may not be many, we certainly want everyone to enjoy all aspects of the product as we do. What is really difficult is trying to fix an issue that you can not duplicate. That is why we need as much technical input as possible for these issues.We will continue working on this as long as anyone has the issue and can relay the necessary details.Please feel free to write to us directly, either Scott or myself. Our email addresses are in the panel and general readme's.Also please check out the panel folder for more documentation on startup, hotspots, etc. that I should have placed in the Documentation folder.Kind RegardsMilton

Share this post


Link to post
Share on other sites

Milton,I think I may have nailed the culprit. I decided to re-install FS2k2 as a number of other problems were apparent which were nothing to do with the DASH (stutters and stuff).I've de-installed everything and de-fragged the E: drive where FS resides, as well as the C: drive (FS is on a separate physical HD). Re-installed FS2k2 and then the new DASH-7. The OH panel worked fine. I've been progressively re-installing stuff and then checking if the Dash-7 worked OK. It did until I loaded FSNav. Bingo! Got dumped to the desktop as soon as I tried the OH. Removed FSNav and the Dash-7 OK panel worked again.System is a XP1900+, EPoX 8KHA mobo, 512k, WinXP SP1, GF4400 using 30.82 drivers.Given the popularity of FSNav, I'd hope you would want to fix this.AndyEGTR

Share this post


Link to post
Share on other sites

Hi Milton!I am running XP without the service pack. I automatically unzipped the files to their folders. I also tried manually reloading and overwriting all the gauges to my gauge folder. Problem still not resolved. I do not use FSNav.My system specs:Dell Dimension 82001.8 GHzGeForce 3 Ti200 video256MB PC800 RDRAMTurtle Beach Santa Cruz soundBy the way I also have the Dash 7v1 in the US Air livery and it works great!Thanks for your help!Airbus

Share this post


Link to post
Share on other sites

For completeness of information in your database, I haven't had any problems with the cargo version.The overhead panel opens normally with either the swap icon or shift+6Dell Pentium III 500 mhzGeoForce 2 Ultra 64mb640mb memoryWindows 2000 proI did a manual install -- opened to a temp file and manually installed the bits.I do not have FSNavigatorRacartronit means something, but I just can't remember what.

Share this post


Link to post
Share on other sites

Hi Miton, You've probably already seen my other posts in answer to the help I got for the overhead panel. Thanks for sticking with it and being concerned. You're right that we should all be able to enjoy the entire package. ;-) Warming 'er up now at Cy King...ready for a little Caribbean romp!Best, Rob

Share this post


Link to post
Share on other sites

Check the message by (N101ST)He gave the fix...and it worked for me.Eddie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this