Sign in to follow this  
spotlope

My toolbar doesn't show up when I press tab. Why?

Recommended Posts

I just re-installed FS2k2 and now the toolbar does not show up when I press tab. You know, you press tab, and then you can change AC, scenery, time of day, etc. It refuses to show. What the heck is happening? Does anyone know what I need to do? I can't remeber having to turn anything on to have that working. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, yes I was, but I have it "windowed" now because I can not access the toolbar by pressing the "alt" key when in full screen. How can it just stop working?I have been able to see it at times if I "alt-tab" out and then "alt-tab" back in. Go figure. I don't know why it just decides to stop working like this. I have tried several different drivers for my G4 Ti-4600, but still the same ole annoying invisible toolbar.

Share this post


Link to post
Share on other sites

change your FS resolution and it should work fine. I have had this problem previously and it fixed it.Craig

Share this post


Link to post
Share on other sites

I'm sure the last thing you want is one other option, but I had that problem and actually bumped UP my anti-aliasing from 2x to 4x and it fixed the problem. Still runs great too, and looks even better!-Bill Womack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this