Sign in to follow this  
Guest dogknot

2 of my FS2002 planes are missing! Help!

Recommended Posts

Yesterday I downloaded a 757-200 ATA textures for Mike Stones 757-200 model..........downloaded it into the game, and flew the plane. Now today when I went to fly the plane again the plane is not in the 757 list!Now today I downloaded Icelandair 757-200 textures for mike Stones 757-200 downloaded the plane into the game (cfg file shows the info for the plane there, and the main 757 file shows the Icelandair texture file in there) but the plane is not coming up in the 757 list! What do I do??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

These plane are to go into Mike Stones 757-200 folder (in the 757-200r folder to exact) could it possibly be that only a certain amount of textures can be added to that folder? I only have 3 in there now thought.

Share this post


Link to post
Share on other sites

Joseph29, The number of texture folders isn't the problem. Sounds to me like either the 'texture=' line in the aircraft cfg isn't the same as your Icelandair texture folder or the heading (fltsim.xx)<---in brackets, isn't the next consecutive number or both. If your Icelandair texture folder is called 'texture.3', then in the cfg the line 'texture=' needs to read 'texture=3'. Or another example of the same: your Icelandair texture folder is called 'texture.ice' then in the cfg the line 'texture=' must read 'texture=ice'. Also notice that the first aircraft in the cfg has a heading of (fltsim.0)<---in brackets. The next paints heading is (fltsim.1) and so on. The 'sim=xxxxx' line should be the same in all paints. This is the airfile. The 'ui_manufacturer=xxxxx' line and the 'ui_type=xxxx' line need to be the same in all paints. Then line 'ui_variation=Icelandair'.Don't forget to 'SAVE' after any changes to the cfg. This should be a good starting place for you other than making sure there are actually texture bmp's in the texture folder.

Share this post


Link to post
Share on other sites

Thanks for your help :)The problem was the first line Title=Boeing 757-200 (RR) Paintxthe part were it said Paintx didnt have a number, instead it had x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this