Sign in to follow this  
Chris Willis

yet another newbie FS-Skyworld question

Recommended Posts

Hello Everyone :-wave I just loaded up this wonderful cloud utility the other day from here and I was wondering, when I use the desktop icon to launch the program after I make my selections and then click on the start MSFS it then just takes me to the regular MSFS 2002 screen so my question is: is this right ? or did I do something wrong ? I guess I just thought that it would already be selected in my start up flight options but it isn't, I still have to go to the area and select what type of clouds again. Thanks SJ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, "it then just takes me to the regular MSFS 2002 screen so my question is: is this right ? or did I do something wrong ? I guess I just thought that it would already be selected in my start up flight options"If you have read the readme you will see this is right. You can pre select clouds set before fs2k2 is started or enabling the auto install that's will allow you to have all fsw clouds during your flight. You always have to add clouds manually or download real weather to see FSW clouds in fs2k2. You can use 3rd party weather generator with auto install enabled. You can see in my forum for some tips about this.Similar to the old Fs clouds for fs2000ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFshttp://fsw.simflight.com/fsw.jpg

Share this post


Link to post
Share on other sites

Hey thanks, Well, you caught me Chris I didnt read the *Read Me* file :) and thanks for your quick anwser and thanks for taking care of us simmers:-newbie :-newbie :-newbie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this