Jump to content

Sign in to follow this  
brucek

Message to Braun Tacon and W. Sieffert/ Re- ABit BD-7

Recommended Posts

Hi guys,Firstly, thanks for the help and interest you provided me week ago in the A7 POST error I was having. Braun, it appeared from a post of your's that it could be a BIOS version incompatibility with the new 1.8AG P4 (512 L1 cache).Here's an update: I exchanged the ABit BD-7 for a BD-7II (which is advertised by ABit as having "support for new Pentium processors"). The new board does not have a hex display, however it did go into continuous beep mode shortly after turn-on.I had also gotten a response from TomsHardware, suggesting the A7 error (Award BIOS) could be a memory error. I purchased locally a 128 stick of PC-2100, and this seemed to do the trick. More strangely, when I inserted the 512M stick I had originally used, it worked OK too. Anyway- I'm up and running to a C: prompt right now.Thanks again,Bruce.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...