Jump to content

Sign in to follow this  
Guest

Lost mixture control with yoke...

Recommended Posts

Guest

Calling Bob the wizzard or others.... any ideas??was there now its not - for some reason says using Y rotation???calibrates... ok - but doesnt work in game - prop and throt are fineI reloaded my mapeven deleted my fs2002.cfg and rebuilt it..... NO JOYRichard GreenVATUSA4Events and VA Director

Share this post


Link to post
Share on other sites

Hi Richard,I know you've got this working now, but thought I'd post for anyone else that may have been watching. The problem is that once you've set the map up for FlightSim, FlightSim (for some inexplicable reason) sets the sensitivity and null zones to look like this in the CFG file:AXIS_EVENT_03=AXIS_PROPELLER_SETAXIS_SCALE_03=64AXIS_NULL_03=36AXIS_EVENT_04=AXIS_MIXTURE_SETAXIS_SCALE_04=0AXIS_NULL_04=0The AXIS_SCALE and AXIS_NULL values for AXIS_MIXTURE_SET cause it to appear to not operate correctly. In one case, this seemed to affect the AXIS_PROPELLER_SET, too. Correcting the AXIS_MIXTURE_SET to look like this:AXIS_EVENT_04=AXIS_MIXTURE_SETAXIS_SCALE_04=64AXIS_NULL_04=36fixes the mixture set and, in the one case where it seemed to affect the propeller set, it fixed that, too. Many thanks to Ray Proudfoot for discovering this little anomaly and sorting it out originally.- BobThe StickWorkshttp://www.stickworks.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...