Sign in to follow this  
G-SWSM

Nvidia Drivers.

Recommended Posts

Hi Gang.I'm still on the 93.71 drivers, and I noticed that there are now 94.24 drivers out.would there be any real point do you know, of changing the drivers and all that goes with it for FS9. Has anyone done this and noticed anything improved at all.I wish they could fix the issue of the a/c not showing up in the viewer if you have your settings up high!Thanks.I'm running a Gainward Bliss 7800 GS Special Edition 512MB Graphics card on Win XP Pro, with FS9.1 and SP2. plus I have 2 Gigs of RAM on a ABIT IC7 Max3 Motherboard.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Don't know if this will be the same for you but I have a Gainward Bliss 7900GS 512Mb card on AGP and when I tried using the 94.24 drivers the installer would not load them - it said something like "cannot find compatible device" so I am staying with the 93.71...Geoff

Share this post


Link to post
Share on other sites

I just updated one of my back-up systems running a 7900GS, from 93 to 94, ran a benchmark and so no improvements, nor steps back in performance. Since the Nvids lately have been pretty bad, my suggestion is, if you current ones are fine, i see no reason why you should "experiment" with newer ones.. since lately the newer they get, in most cases the worse they are, Nvid seriously needs to get their act together driver-wise.

Share this post


Link to post
Share on other sites

Hi,Was that 7900GS a PCI-E card? If AGP then I'm intrigued as to why mine would not run the 94 driver... Not that I'm worried by that since you say there is no change and my current drivers are good. Also, after recent experiences, I have NO intention of messing things up ;)Geoff

Share this post


Link to post
Share on other sites

Hey Geoff,Yeah it was Gainward AGP with an old DFI Lanparty UT mobo. It's indeed strange that it didn't recognize you INF file for your 7900. But hehe no worries, i saw no improvements so you should be fine with the 93 you have, ive done so myself too, reverted back to the 93, seems to be the better choice for me. :)Ohh and to Steve, id stop hoping for a fix for that "black-screen" issue, its been around for ages now, and doesn't seem to bother Nvidia, that its still present in the drivers to date. :/

Share this post


Link to post
Share on other sites

Hi Guy's.Many thanks for the replies.Yes, I also think that the Nvid people need to sort themselves out. at least the guys at ATI would listen to people, and make a more discerning attempt at the driver Up-Dates, not just re-hash the old ones.and regarding the black screen in FS, I have learnt to live with it as I know exactly whats in my hanger, but, all the same it is a pity that we can't get it addressed properly without having to turn down half the settings on the card.but thanks again guy's.oh by the way, I'm sticking with the 93's now . . . (*;*)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this