Sign in to follow this  
briansommers

a bad vid card?

Recommended Posts

just this morning, my computer started a nice loud buzzing sound and whats really wierd is I checked all of my fans and nothing seems to be in the way - the buzzing noise seems to be coming from my vid card, - it gets very hot but right now its cooler - its very wierd in that it starts to really buzz faster and louder when I fire up FS9 - and then the little black flashes start coming across the screen..here is a picany ideas, and as I continue to right this and since I've been out of FS9 now for about 15min or so, now the buzzing has completely stopped, so is it when it goes into 3d mode?btw, it is a radeon X850 pci express 256ciao!Brian S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Brian, Most often it's the GPU's cooler bearing going South. Replacing it should fix it. Had the GPU gone South, you would see artefacts, texture corruption and the likes. Just don't wait too long. ;-) Hope this adds to thoughts, kind regards Jaap

Share this post


Link to post
Share on other sites

yep that happened last time i had it on, the whole screen had fuzzy little squares all over itso I'm going to order a new cardthanksciao!Brian S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this