Archived

This topic is now archived and is closed to further replies.

brucek

PC Booting Issue- hardware problem?

Recommended Posts

I have a strange issue in the computer that I built for my wife, and am anxious to fix it before she takes over mine :)The PC is an AMD Athlon single core in an A8N32-SLI Delux, with 2X 1GB sticks of RAM. I have 2 SATA HD's in RAID0, and one stand-alone (non-RAID) SATA drive for backup. It

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bruce,Aren't computers fun!!!Have you booted into safe mode since you were able to load XP? Have you tried to restore to an earlier date (prior to the non-boot date) to see if the problem resolves itself?I just rebuilt the motion base computer on Air Orlando's flight simulator www.flyairorlando.com because of some power supply issues.Also started working on my Commercial ticket.W. Sieffert

Share this post


Link to post
Share on other sites

Hi Bill, good to hear from you.Good luck on the commercial ticket. I have never gone beyond the instrument rating- but one day I might. We were down in your neck of the woods in June briefly for a conference (FLL- I

Share this post


Link to post
Share on other sites

Past the editing period of my reply Bill :)You ask if I could boot to Safe Mode, and yes, as long as the USB mouse is not connected when I reboot then I could. Is there anything to do in Safe Mode that could help me out here?Thanks, Bruce.

Share this post


Link to post
Share on other sites

None that I can suggest. I wonder if the USB interface chip to a power hit and is causing the problem. It does seem to be a hardware problem at this point.W. Sieffert

Share this post


Link to post
Share on other sites

Thanks for your reply,After replacing everything esle including the PSU, I replace the motherboard yesterday and now all is well. I've never had one fo those go before.Thanks for your help in this,Bruce.

Share this post


Link to post
Share on other sites

Hi Bruce,Hopefully, you had some warrenty on the MOBO!! It is amazing that more hardware doesn't fail, with all the digital chips running around on the MOBOs. We always want to blame the software.W. Sieffert

Share this post


Link to post
Share on other sites