Jump to content

Sign in to follow this  
Guest

Antialiasing not working at all with the Radeon 8500 12

Recommended Posts

Guest

Hello,Antialiasing is not working at all on the Radeon 8500LE 128MB and Microsoft Flight Simulator 2002 (FS2002) with Windows XP. We tried several settings combinations with no success, using all the catalyst releases, windowed, full screen, 1024x768x32, 1280x1024x32, sampling at 2x, 4x, tweaker, no tweaker, etc. the jaggies are always there, it seems to work for a while with stunning quality but when you change the view angle the jaggies are back.Please help.

Share this post


Link to post
Share on other sites

Hi,I have an ASUS 7700 card (GTS 2). On my system AA is only working in full screen mode and 16 bit colors.hm

Share this post


Link to post
Share on other sites
Guest Panman

In the D3D tab in the Catalyst control panel uncheck "Application Preference" in fact do the same for OpenGL. You basically have to force all applications to use the AA and AF features. With it checked I get no AA in FS, with it unchecked it looks sweet.PanmaNABIT AT7-MAX2 | Athlon XP2000+ | 512 MB Generic PC2700 RAMCrucial Radeon 9700 Pro | 100 GB HD Space | M$ Sidewinder FF Pro

Share this post


Link to post
Share on other sites
Guest outtatimeiii

The AA on my Radeon 7200 works when it wants to. Sometimes it will go, sometimes not. Kinda annoying, I even uncheck the 'application preference' box and swapped between 2x and 4x AA and it still dont come on in ANY game. Although it sometimes does work and stay on, but most of the time im stuck with the jaggies.

Share this post


Link to post
Share on other sites
Guest

I had the same issues with my 8500 using ANY Catalyst driver build and finally went back in time to older versions, circa 4-13-01-9031 (or so). That cured it.best of luck,Greg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...