Jump to content

Sign in to follow this  
Guest

Errors & more errors

Recommended Posts

Guest

HI,I am getting just a bit fed up with this active sky.I have V1.7 & i always seem to get the same messages appear when trying to get the weather in online mode."CONNECTION WITH WINDS ALOFT SERVER COULD NOT BE MADE, USE OFFLINE MODE OR TRY LATER."Then, after that, it says "CONFLICT IN CLOUDS LAYER METAR"Then it always seems to say "BAD WINDS ALOFT DATA, TRYING ANOTHER STATION".I have checked all the settings as per instructed in the manual, i have tried V1.8 & that made no difference whatsoever.I have tried FS2002 at different airports/locations IE-stanstead,edinburgh & east mids, but still the same old same old.please help, as this seems a good product when it is working.cheersMike.

Share this post


Link to post
Share on other sites

Hi Mike,Sorry you are having troubles... First, you should use v1.8 latest... I suggest uninstalling all, reinstalling base 1.x, then the official 1.8 update to make sure everything is getting setup correctly.. It sounds like some kind of options problem with the proxy settings so this should cure it.If not, let me know... FWIW I just tested it and the servers appear to be operating well without problems.-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

hi, thanks for the reply.I downloaded V1,8 & carried out the installation as you instructed.I set up a flight from EGGP- local time 17:15pm 29/05/2003.fired up activesky-online, & i get the following everytime.1. there is a communication problem with the aloft sever.2. when it is updating winds aloft, it comes up with the following : Cloud layer conflict in metar, skipping transition.Please help.mike.

Share this post


Link to post
Share on other sites

Hi Mike,I just tried from EGGP online mode, and everything is working fine over here. Sounds like a legitimate communications problem. Here's what to do:Click this link:http://www-frd.fsl.noaa.gov/mab/soundings/...e=RAOB&text=yesAnd let me know your results. If the page fails to load, there is some internet problem between your ISP and the NOAA servers. This happens sometimes and is usually temporary. If it persists, you can contact your ISP and they can run a test (give them the above link). What kind of connection do you have? Which ISP? Have you tried the low-bandwidth winds download option?-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

BTW if you get a "Premature end of script headers" then just refresh until it loads..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

And one other thing, if you have any firewall software make sure wxRE is permitted (or disable the firewall)...-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

HI DamianI clicked on the above link & it loaded a page full of numbers.I tried for a second & third time to see if it still worked & it came up with this.Server error!Error message: Premature end of script headers: GetRaobs.cgi If you think this is a server error, please contact the webmaster Error 500raob.fsl.noaa.gov Thu May 29 12:13:31 2003your help is being appreciated.thanksMike.

Share this post


Link to post
Share on other sites
Guest

me again,I camo off line & then back on again & clicked your link, it loaded the page full of numbers first time, i tried again straight after & it failed with the above message, so i clicked refresh & it loaded.what does all this mean.thanksMike.

Share this post


Link to post
Share on other sites

Hi Mike,Ok you were able to download the page so your connection is OK (those 500 errors are actually normal for the NOAA server... wxRE handles this by retrying when this is encountered).I need to confirm your installation and configuration is OK.. please send me screenshots of the main, status and options screen to damianc@hifisim.com. Also, please confirm that OFFLINE mode works OK? Thanks for your patience.. hope to have your problem solved soon..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Hi,Hope you got my email of the screen shots.cheersMike.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...