Jump to content

Sign in to follow this  
Guest

I need some help..please

Recommended Posts

Guest

Hi all...Im been having this problem sometime now..... whenever I try to download weather not matter what hour I choose it always downloads 05 GMT of the day, I have it set to -5 gmt and uses system time but always downloading 05 gmt of the day METARI will really apreciate the help of any youthanks in advanceSergio,

Share this post


Link to post
Share on other sites

Sergio,Thanks for writing, but don't wait to write if you have a problem. That's why we are here. Where on the Options page are you placing the -5 number? It should go in the bottom-left box called Time Zone/UTC Conversion. Also check the box Automatic Time Zone Detection. Save the changes and refresh your weather. If this doesn't fix it please write back.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Hi Jimthat was fast, :DAutomatic Time Zone Detection is checked and the Time Zone/UTC Conversion is where I have been placing the -5.The thing is that in the Hour for dowload box no matter wich hour I write or leaving it blank it will give me a 5 on that box when I click on autodownload.... the hour that I wish will only stay just in offline mode when I click to create....Sergio,

Share this post


Link to post
Share on other sites

Do you have the Use System Time For Processing box checked?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Hi Jim Use System Time For Processing box checkedstill no dice......Sergio,

Share this post


Link to post
Share on other sites

OK, what version of AS are you using?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi Sergio,Are you using wxRE in ONLINE mode? If so, this is normal.. you can only select the hour for offline cycle sets.. not online. Online mode is for 'real-time' latest weather only. Hope that helps!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Hi damian, yeah is online modeI download the set right but then switch it to offline so I can get offline and fly with the downloaded set, but the thing is while im online right I request the METAR it says the correct hour. But, then I choose offline so Ican use the new set; I request the METAR and says 05But anyways is pretty good ACTIVE SKY 2 thumbs up....but I think is downloading the correct weather by reading your post...THANKS :D

Share this post


Link to post
Share on other sites
Guest

Hi damian, yeah is online modeI download the set right but then switch it to offline so I can get offline and fly with the downloaded set, but the thing is while im online right I request the METAR it says the correct hour. But, then I choose offline so Ican use the new set; I request the METAR and says 05But anyways is pretty good ACTIVE SKY 2 thumbs up....but I think is downloading the correct weather by reading your post...THANKS :D

Share this post


Link to post
Share on other sites

OK, I think I know what is going on here, but correct me if I am wrong.1. Online mode works just fine. Your times are correct and METARS show the correct time.2. When downloading a weather set, the time shows up correct.3. A switch to Offline Mode causes the METAR time to be wrong. (always 5)If these three statments are true, then here is my idea of what is going on:In Offline mode the user selects the METAR time that should be used. It is not automaticly done by AS, FS, or your computer. Am I right here Offline users and/or Damian? I NEVER use Offline Mode, but I just now tried to figure this out for myself.You do all this by manually selecting the expcycleXXZ.wxd file you wish to use.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Hi Jim,Yep those 3 are trueI thought I wuz downloading wrong metar times but finally i saw it was correctThanks all for your helpSergio,

Share this post


Link to post
Share on other sites

I'm glad you got it all worked out!! Write back if you have any other problems.JimActiveSky Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...