Jump to content

Sign in to follow this  
Guest

Some help with the weather......

Recommended Posts

Guest

I have just reinstalled FS2K2, FSFlightmax and Active Sky wx.RE 1.8. Now my problem - it does not seem to rain anymore. I have been to various places with thunderstorms, but no rain. Great big radar reflections on the Flightmax, thunder and lightning but no rain. My favourite place for thunderstorms (for checking the flightmax operation) if Libreville (FOOL) in Gabon. I have been there several times (try 18:30 GMT) lots of thunderand lightning etc but no rain. below is the metar - FOOL 031330Z 250/5KT 8000 TS SCT006 FEW016 BKN100 27/26 Q1012Does this tell me if it is raining? According to what is set on FS2K2 there is a thunderstorm but no precipitation and no wind. I am using offline mode with a set of metars from 13Z today.I have checked the FS2K2 config file and according to that it is set to show the rain. Can also get rain with standard FS2K2 weather settings.Thanks

Share this post


Link to post
Share on other sites

Kurt,Looks to me like you have the TS for the thunder and lightning, but the clouds in your METAR do not trigger the rain texture to kick in. Kind of the opposite of many of our UK users who keep getting T and L due to the cloud type in the METAR. The wind in your METAR is only 250@5. Did you get a good download of all the winds in Online Mode?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

yep. Good downloads. Have redone the offline files(now at 18Z), all files have refreshed including exp-currmeter and wx-metar. I am using the standard fs2k2 cloud set. Still no rain :-(I prefer to use the offline mode as my internet connection can be iffy - I liveout in the sticks (well as much as you can thirty miles north of London).ThanksKurt

Share this post


Link to post
Share on other sites

Hi,TS in the metar does indicate thundestorms in the vicinity, but it does not indicate rain. Rain is indicated either as part of the thunderstorm entry (i.e. TSRW - thundestorms with rain showers) or as a separate entry (RA - rain). see the documentation for more information.. hope this helps!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Thanks for the reply!I've still not seen any rain. But then again i have not seriously been looking. I will check things out and get back if there is a problem.CheersKurt

Share this post


Link to post
Share on other sites
Guest

Hello,guess what I'm a brand new user and your correct I had no rain but lots of dark rain clouds,so where is the rain? Good Luck! James spivey

Share this post


Link to post
Share on other sites

Hi guys,It can sometimes be difficult to find rain. I suggest trying a custom "write" by taking your current active METAR string, cutting it and pasting it into the custom METAR area, adding +RA (heavy rain) into the METAR string and hitting the write button. See docs for more info on custom METARs. This will show you that the rain is (or isn't?) working. Also try www.awfulweather.com. Hope that helps!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Hi DamianI'm still not seeing any rain. I have tried adding the +RA to a metar but have had no response from WXre. Basically it just seems to ignore the addition.Any ideas on where we go with this now?ThanksKurt

Share this post


Link to post
Share on other sites

Hi Kurt,Not sure.. how about a screenshot of FS2002 and wxRE's main and status screens when you notice the problem? This will hopefully help my identify what is going on... please send to damianc@hifisim.com. Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Hi DamianI apologise for not getting back to you earlier but I've not been around for a while.I have just upgraded to v1.85 and I now have rain.Thanks for your time and help.Kurt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...