Jump to content

Sign in to follow this  
Guest

Activesky stutters

Recommended Posts

Guest

Hi i have the 1.8 upgrade and now i'm getting stutters while in the cockpit 2d mode. Once i go to the spot view no stutters and if i close activesky no stutters. Help please.

Share this post


Link to post
Share on other sites

Hi,Hmm 2D mode only? Is the the GPS that is causing the stutters? I suggest turning down your cloud density setting to about 60% which may help.. How is your connection? Somtimes performance can suffer when you have a bad connection to NOAA servers. If this is so it is probably temporary. You mention only 1.8 does this.. If you continue to have the stutters, please uninstall all wxRE, reinstall base version, then the 1.7 upgrade (email me if you need a copy) and confirm if 1.7 makes the stutters go away. Thanks for your help troubleshooting this..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...