Jump to content

Sign in to follow this  
Guest

"Error reading wxre.ini - an offline folder may not be set correctly."

Recommended Posts

Guest

Hi there,I am also getting this "Error reading wxre.ini - an offline folder may not be set correctly" message but only when I try to load a weather cycle that I have downloaded using wxre 1.8. The older cycles I got using 1.7 work OK.Any ideas please?Richard

Share this post


Link to post
Share on other sites

Richard,Boxed version or downloaded version?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Richard,Try to download a new set of files and then try to use those files. Check for multiple copies of wxre.ini. I'll check back after work.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

My tips:Uninstall AS, search the HD for all references to wxRE and delete them. Run regclean and either do an auto clean, or manually look for references to wxre and delete them. Reinstall AS, run the version 1 once and allow a set of offline files to download. Update directly to 1.8 and allow a set of offline files to download. Should be good to go. Also, be sure you are using the active sky shortcut, not one that you've created yourself or double clicking on the .exe file.sg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...