Jump to content

Sign in to follow this  
Guest

ActiveSky 1.9 doesn't seem to change weather in FS2004

Recommended Posts

Guest

Hello,I have ActiveSky 1.9 and FSUIPC 3.03... ActiveSky reports a certain METAR - for instance - KDSM reporting Altimeter of 2998.Going into FS2004 I hit B to reset the altimeter - sets it to 2991... Hmmm... So I manually change to 2998 and voila some STUPID Flying Tip thing comes up telling me my Altimeter is incorrectly set.Leads me to believe FS9 is not loading the weather from ActiveSky?Any suggestions..Also - suggestions on getting rid of FLYING TIPS in FS9??? :-)Thanks,~Rich

Share this post


Link to post
Share on other sites
Guest

>Hello,>>I have ActiveSky 1.9 and FSUIPC 3.03... >>ActiveSky reports a certain METAR - for instance - KDSM>reporting Altimeter of 2998.>>Going into FS2004 I hit B to reset the altimeter - sets it to>2991... Hmmm... So I manually change to 2998 and voila some>STUPID Flying Tip thing comes up telling me my Altimeter is>incorrectly set.>>Leads me to believe FS9 is not loading the weather from>ActiveSky?>>Any suggestions..>>Also - suggestions on getting rid of FLYING TIPS in FS9???>:-)>>Thanks,>~RichJust an update - Winds aloft aren't carrying over either... I just did a Shift-Z and showing winds calm at 357 - ActiveSky is showing winds 270@30 at my flight level.~Rich

Share this post


Link to post
Share on other sites

Rich,Flying tips can be disabled from the General Setting screen, not from any Alt/Menu screen. I don't have FS running right now so I can't tell you any more!As far as your data goes: FS04 and the new weather engine slows the transition way down for weather data AND includes a certain amount of randomness built in. I think MS is trying to say that reported conditions and actual conditions are usually not exactly the same. Your Altimeter reading was good, but your winds reading was way off. Please keep reporting major problems with your winds. Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Rich,Confirm that you are clearing your weather prior to your flight? And that FSUIPC v3 is installed into FS2004 properly (modules option in fs pulldown menu)Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

I am having a similar problem:KBWI 021854Z 19006KT 6SM HZ SCT032TCU BKN160 BKN250 28/22 A3003 RMK AO2 SLP166 TCU ALQDS T02830222=Visiblity was correct. After takeoff and climbing through a very thin layer of haze I found that there was only stratus clouds at about 15,000ft. No TCU or BKN cirrus. It seems that no matter where I fly the clouds are only represented as a stratus layer. The surface winds were fine as well as altimeter setting. I have FSUIPC registered and setup as instructed as well as FS2004 and Activesky. I am also clearing the weather before starting Activesky. And I give it a good 15 minutes to transition to Activesky weather. Just thought I would report this. Thanks in advance for any insight.Best Regards,Kaleb

Share this post


Link to post
Share on other sites
Guest

Damian and Jim,Unfortunately I'm checking this from out of town... When I get home I'll just confirm that I'm clearing weather. From what I can recall of the 2004 Weather Menu - I need to have it to "USER DEFINED" - can't recall how to "clear" the weather. Also - does the transition set to Slow - Medium - High etc affect when I'm using a 3rd party weather generator (ActiveSky wxRE)?And I do have FSUIPC v3.03 I believe is the latest - I even paid for it and so have the registered version and do have the MODULES - FSUIPC menu option.I'll check it all again when I get home... Maybe I'm not giving it enough "time" which I've seen referenced? 29.98 reported altimeter and FS2004 telling me the correct altimeter is 29.91 kind of concerned me - as well as aloft winds not seeming to carry over. I'll post an update Friday hopefully. :-)~Rich>Rich,>>Confirm that you are clearing your weather prior to your>flight? And that FSUIPC v3 is installed into FS2004 properly>(modules option in fs pulldown menu)>>Thanks!>>-Damian>[table border=0" cellspacing="30" cellpadding="0]>[tr][td align = "left"]Damian>Clark>HiFi Simulation Software>Developer of ActiveSky>The next-generation weather environment simulation for>FS2002!>http://hifi.avsim.net/activesky>[/td]>[td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg]>[/td]>[/tr]>[/table://http://hifi.avsim.net/activesky/ima...[/tr]>[/table

Share this post


Link to post
Share on other sites

Rich,Thanks for the update. The easiest way to clear the weather in on the main screen of FSUIPC. Not sure about the weather transition slider though.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest rds_mcleod

>Confirm that you are clearing your weather prior to your>flight? And that FSUIPC v3 is installed into FS2004 properly>(modules option in fs pulldown menu)Damian:My WX is auto cleared. However; I've noticed that after an initial download subsequent wx changes do not seem to load into FS04. I check the wx changes d/ld by AS, but I don't see it in FS04. NOt always, but often enough to make the AS data unreliable. If I enter FS04 and ask its own world wx, I get pretty close to what AS was reporting but not getting through to FS04. Weird or what?Ron McLeod CYEG

Share this post


Link to post
Share on other sites

Hi Ron,This sounds like an FSUIPC communications problem... can you create a log (weather and writes) for about 10 minutes via FSUIPC and send it to me? Hopefully this will bring light to the problem...-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest rds_mcleod

>Hi Ron,>>This sounds like an FSUIPC communications problem... can you>create a log (weather and writes) for about 10 minutes via>FSUIPC and send it to me? Hopefully this will bring light to>the problem...Damian:I logged this afternoon's effort onto your site and u/l'd the log to your 'contact us' in the message area - rather than dump it here.Thanks,Ron McLeod CYEG

Share this post


Link to post
Share on other sites
Guest MB327

Exact same deal here with AS 1.9 as reported throughout this thread. As an additional piece of information. The same is true with the latest FSMeteo version.

Share this post


Link to post
Share on other sites
Guest MB327

Hmmm,, that old saying RTFMIt would appear that checking the box in a fully registered FSUIPC that disables FS2004 dynamic weather does the trick.Mike

Share this post


Link to post
Share on other sites
Guest

Hi,I seem to have some problem like this. After starting up wxRE 1.9 and FS2004 (with FSUIPC 3.03 - registerd version) I start up at some airport. This gives me the weather as reported by wxRE. Then when I am about 50mi from my starting airport the weather goes to all clear and calm and does not change even after new METAR's are recieved (winds and airpressure do still change but no clouds).I have already checked all settings mentioned in this thread but that does not seem to do the trick.Can anybody tell me what I'm doing wrong?Thanks,Mark

Share this post


Link to post
Share on other sites

Mark,Can you copy and paste the METAR when this happens again. There may be some data that is stopping AS.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Folks,Please help us organize open issues by starting your own thread if you are having a problem... These old threads can get quite confusing.. I am locking this thread - just start a new one if you are continuing to have problems after 1.91.... (beta now available).. Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...