Jump to content

Recommended Posts

I just bought a new PC and I am installing all the FS products (and others) on it. I installed the V1.6. Then I upgraded it to V1.9, at least that is what I want to do. But the upgrade hasn't been done correctly and wxRE still shows V1.6. The upgrade process did seem to go O.K. Of course I now have all the old problems with the old versions of wxRE. I never installed V1.9 on the old PC and I still use for the moment FS2002. Should I just be happy with V1.8?Roger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...