Jump to content

Sign in to follow this  
Guest ntsmith

Flashing with FS9

Recommended Posts

Guest ntsmith

Is it only me or has anyone else experinced flashing when this program is running. Are there any reasons for it.

Share this post


Link to post
Share on other sites

No, almost everyone.Turn off Render to Texture in your FS04 display settings.Edit: The "other" payware weather program does the same thing.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Also, the write-up on FSUIPC 3.08 states it has fixes for window priority and focus problems that may relate to this. I use FS2K2 and some of those fixes apply to that as well.

Share this post


Link to post
Share on other sites
Guest ntsmith

Just tried it. A secondary effect of this is that some clouds are missing which rather defeats the purpose of a weather program. Goes back to what I say that the default weather is better than that of this so called weather program.Not sure if it does cure the flashing as when I tried the simulator with it turned off OR on I never had the flashing. So not sure it even relates to the rendering.I did expect to see a frame rate increase with this turned off but strangeley I never.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...