Jump to content

Sign in to follow this  
Guest Scorch

Please help

Recommended Posts

Guest Scorch

Gentlemen,I need help. I am sure ActiveSkywxRE is wonderful. My problem is I cannot tell the difference in MSFS2K2 Pro whether it is running or not. I am confident that I am doing something wrong. Please help me figure out what I am doing wrong. I have a fresh install of the OS and MSFS, so there should not be any PC issues. No previous versions, no other add-ons to MSFS other than Lagos

Share this post


Link to post
Share on other sites
Guest Scorch

My attachment, a Word document saved as a "web page", does not show up properly, sigh. I can't do that right either :(Please help me guys.

Share this post


Link to post
Share on other sites

Hi,Hmmm, I would suggest that first you uninstall the update, then the base 1.6, and start over.1) Install the 1.6 base2) Install the 1.91 update - and make sure you point to your existing wxRE folderIf you still get an error, just let me know what it says it should help us isolate what the problem is! Thanks...-Damian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...