Jump to content

Sign in to follow this  

Recommended Posts

Jim,I wanted to check the wxre.ini file in FS9And I don't find it.I do find wxre.ini in FS2002ActiveSky wxRE.Is this normal? I doubt.Active sky is installed for months for FS2002. I now want to use it with FS9. Should I recreate it manually, copy it from somewhere, copy it from FS2002? Roger

Share this post


Link to post
Share on other sites

Roger,No matter what, there should only be one wxre.ini file on your computer and it should be in your Active Sky folder. Remember, just a few settings need to be changed when going from FS02 to FS04. These are in a read-me file!Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Yes Jim,It helps. And I know about the changes, that is why I was searching the file. So i will cut and paste the file to wxRE.Roger

Share this post


Link to post
Share on other sites

Jim,As probably expected I am running into trouble with wxRE.iniAs you remember I had originally the folder ActiveSky wxRE in the FS2002 folder. Now I am using "Program FilesActiveSky" folder1. I changed the desktop shortcut to point to "Program FilesActiveSky" folder. 2. I renamed the "FS2002ActiveSky wxRE" into "FS2002ActiveSky wxRE old"3. I changed the wxRE.ini in "Program FilesActiveSky"to show this://wxRE configuration file - be careful with edits here[General]WXREOfflinePath = cProgram FilesActiveSky wxREExportPath = cProgram FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = TrueDisableMessages = FalseLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 15FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = FalseWindsAloftSimulation = TrueFS2004Writes = TrueIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 80ZuluConversion = 1RainVisReduction = TrueOvercastHorizonVis = FalseDisableForceWindUpdates = TrueTAFProcessing = FalseWakeTurb = TrueDisableUpdatesWhenForced = FalseStartPaused = FalseCloudTransitionInterval = 30MinimumCloudThickness = 200UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80FSUIPC in "Flight Simulator 9Modules" shows this:[General]History=OZCW04YH1BDIQ1GX2XQACWindSmoothing=YesWhiteMessages=NoThrottleSyncAll=NoGraduatedVisibility=YesLowerVisAltitude=6000UpperVisAltitude=25000UpperVisibility=9000GenerateCirrus=NoWindShearSharp=NoUpperWindGusts=NoExtendMetarMaxVis=YesPatchSimApAlt=YesAutoClearWeather=YesExtendTopWind=YesWindSmoothness=-1SmoothPressure=YesPressureSmoothness=10SmoothVisibility=YesVisibilitySmoothness=2MaxSurfaceWind=0WindLimitLevel=200WindDiscardLevel=400WindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=9000MaximumVisibility=2000MaximumVisibilityOvercast=2000MaximumVisibilityRainy=1000OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoCloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=YesCloudIcing=YesWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=NoKeepFS98CloudCover=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoReversedElevatorTrim=NoAileronSpikeRemoval=NoShowPMcontrols=NoTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=NoSmoothIAS=YesSetVisUpperAlt=NoVisUpperAltLimit=6000SuppressCloudTurbulence=NoSuppressWindTurbulence=NoSpoilerIncrement=512TCASid=TypeTCASrange=40TrafficScanPerFrame=10AxisCalibration=NoCentredDialogue=NoClearWeatherDynamics=YesOwnWeatherChanges=NoFixWindows=NoFixControlAccel=NoWeatherReadInterval=4MainMenu=&ModulesSubMenu=&FSUIPC ...[JoystickCalibration]FlapsSetControl=0ReverserControl=66292MaxThrottleForReverser=0AileronTrimControl=0RudderTrimControl=04. But when I start wxRE it shows an error message for invalid wxRE.ini probably wrong file or folder. (see attachment)I just do not see what is wrong. I checked and double checked the files and folder names.5. When reversing to FS2002 and renaming the corresponding ActiveSky wxRE and repointing to it in the desktop shortcut I also get the same message !!!!!! when before these chages everything worked perfectly.Can you help? Roger

Share this post


Link to post
Share on other sites

Jim,I found the problem but cannot understand it.After the initial error I wend back in edit mode in the wxRE.ini file and everything looked good. (I did it several times after closing and saving the file)Finally I ignored the error message and continued by entering the option panel. There I found out that the ExportPath was blank !I also found that the FS2004 weather Writes was OFF !I went out of wxRE and returned to the edit mode of wxRE.ini. And I found that these parameters were blank or OFF.So again I went back to wxRE, options panel and made the correction there instead in the edit mode. And now it works !Roger

Share this post


Link to post
Share on other sites

Roger,This is just a suggestion for when you have some time. Don't install AS is the same folder as FS. Either accept the default installation path or create a new one. For example: mine is installed in a folder called C:Active Sky. I always know where it is, it never mattered what version of FS was running and I know exactly where the support files are.The exportpath can remain blank, unless you are using FlightMax.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...