Jump to content

Sign in to follow this  
Guest kiwi pilot

RE WEATHER UPDATE

Recommended Posts

Guest kiwi pilot

hi JIM FOR THE LAST TWO DAYS HAVE BEEN UNABLE TO CONNEXT WITH THE WEATHER SERVER. iS THERE A PROBLEM OR IS IT SOMETHINK AT MY END . rEGARDS ROBIN ps HAVE JUST UP GRADED TO 1.92 vERSION

Share this post


Link to post
Share on other sites

Just fired up V1.92 and things look good here. Review your settings. Any changes to you computer? Anyone else having connection problems?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest kiwi pilot

jIM CHECKED SETTINGS THINGS APPEAR OK THERE HASNT BEEN ANY CHANGES TO MY COMPUTER STILL ERROR MESSAGE APPEARING REGARDS ROBIN

Share this post


Link to post
Share on other sites
Guest kiwi pilot

Jim i have also reloaded acktivesky from version1.0 up to 1.91 have latest fsupic version no change unablie to connext to server.Regards robin

Share this post


Link to post
Share on other sites

I just tried again with no problems. Please post you current wxre.ini file and I'll take a look. Also, what error messages are you getting?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest kiwi pilot

//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = expcycle06Z.wxdDisableCloudTransitions = FalseDisableMessages = FalseLowBandwidthWinds = FalseExportMetars = TrueAutoTimeZoneDetection = TrueMETARUpdateInterval = 15FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = FalseWindsAloftSimulation = TrueFS2004Writes = FalseIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 60ZuluConversion = 1RainVisReduction = FalseOvercastHorizonVis = FalseDisableForceWindUpdates = FalseTAFProcessing = FalseWakeTurb = TrueDisableUpdatesWhenForced = FalseStartPaused = TrueCloudTransitionInterval = 30MinimumCloudThickness = 200UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80the error message reads as !!There is a communication problem with the aloft server.Please use offline mode or try again later.The problem should correct itself soon.!!!!! Regards RobinThe error message reads as follows

Share this post


Link to post
Share on other sites

Hi Robin,Something funny with your connection, or maybe some firewall issues? Or maybe your ISP has gone to proxy server, requiring proxy settings?Check www.aviationweather.gov and http://raob.fsl.noaa.gov/... how is your access to these sites? If you can't get to them, that is the problem.. please contact your ISP and ask them to investigate... Email me directly for further support on this - we'll get things working for you!Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyhttp://www.hifisim.comhttp://www.hifisim.com/images/as2betateam.jpg

Share this post


Link to post
Share on other sites
Guest kiwi pilot

Hi Damian since writing things have come right after i up graded from 1.91 to 1.92 wether this was a coincedent or not i do not know will keep an i eye on it and will let u know if happens again thankyou both for your support i am looking forward to version 2 i think your programe is great Regards Robin from down under

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...