Sign in to follow this  
Guest shelley1995

Graphics Card/ NvidiaGeForcce3Ti200

Recommended Posts

Hi, I recently upgraded to this card that has 64mb. I had some problems though trying to get it just right. A lot of objects such as buldings and aircrafts and so forth had ridges and zig zag lines on them, there was'nt good smooth texturing. I had all sliders maxed out, but I still had same problem. I then read here in the form that the antialiasing should be turned off. I did this and then I put my setting at 4x to play with it a little bit. I now have fabulous graphics and most of the ridges are gone. But there has come this other problem: When in the cockpit view, there is this purple fuzzy block that shows up. This does not happen when in the 2x mode or the other mode, only in the 4 x. This sort of messes up the view of the gauges and so forth. Can some one give me any suggestions? I really like the 4x mode so I'd like to know how to solve this. Thanks for responding, S.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you are using 16 bit color,(High Color), try going to 32 bit color,(True Color).

Share this post


Link to post
Share on other sites

Could you also list your drivers, as some sets did have issues with the cockpit when using FSAA.

Share this post


Link to post
Share on other sites

I have a GF3 Ti500 and found that the 22.80 drivers have been the only ones so far that will not display the discoloration that you speak of when using 16 bit color and Anit-aliasing. A switch to 32 bit color has, regardless of the driver used, eliminated the problem. If the 22.80 drivers work for you then you would have the option of which color setting, 16 or 32, you prefer based on overall appearance of the sim, and affect on frame rate. If frame rate is not an issue then 32 bit color is the way to go regardless of driver version selected as the discoloration will not be displayed.Hope this helps. Rick

Share this post


Link to post
Share on other sites

Hi, Thanks for helping me out! I swithed to 32 bit color and this has solved my problem. Thanks again, S.

Share this post


Link to post
Share on other sites

Hi, Thanks guys for your help! I changed to 32bit color and this solved my problem. Thanks again, S.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this