Jump to content

Sign in to follow this  
Guest MarkB

Winds don't match

Recommended Posts

Guest MarkB

First post here...but I've used the program a while, now I have a dilemma...The upper winds reported in the program (using latest public beta build) are not matching what are sent to my FS9, and the winds sometimes update about 1 every three minutes. When I used the original release, the winds worked out just fine. Not quite sure what is happening, but I was getting this problem using both FSUIPC 3.317 and the new version 3.40Is this something the upcoming public beta build will address, or something specific to my machine...I'm at work, and won't be able to send ini files or anything until then...Thanks

Share this post


Link to post
Share on other sites
Guest MarkB

Will do when I get home in about 2 and one half hours...thanks Jim.

Share this post


Link to post
Share on other sites
Guest MarkB

OK, here's the AS2004.ini file:

//AS2004.5 configuration file Build 142[General]WindowPosX = 22320WindowPosY = 2835DefaultWeatherFolder = C:Program FilesMicrosoft GamesFlight Simulator 9ModulesActiveSky2004SuppressionCeiling = 10000SurfaceWindLimit = 10CloudLayerLimit = 10LocalSuppressionRange = 50MinimumVisibility = MaximumVisibility = LastPlanFolder = C:Documents and SettingsMarkMy DocumentsFlight Simulator FilesIncreasedWake = FalseDisableWindsAloft = FalseForceTstormsWithCB = FalseAutoConvertPlanFiles = TrueForceDestinationWeatherZone = TruePreventIcing = FalseOnlineUpdates = TrueExtendedDestinationWindsForce = FalseGlobalWrites = FalseDepictFS9HazeLayer = FalseDisableDirectWindControl = FalseVoicePlayback = FalseLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = FalseOvercastEnhancement = TrueIgnoreFSReadyStatus = FalseFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = FalseAutoGlobalWriteToggle = FalseRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 15VATSIMData = TrueZuluConversion = -5AloftPredictability = 0WindDriftRate = 0TAFProcessing = FalseEnforceVisibilityLimits = FalseWakeTurb = TrueStartPaused = FalseUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONENow, as an addition, here is my FSUIPC ini file...[General]History=WLCDW1Z3NXD92J8MD6YI4TCASid=FlightTCASrange=40TrafficScanPerFrame=10AxisCalibration=NoCentredDialogue=NoClearWeatherDynamics=YesOwnWeatherChanges=NoWeatherReadInterval=4MoveBGLvariables=YesMainMenu=&ModulesSubMenu=&FSUIPC ...WindSmoothing=YesWhiteMessages=YesThrottleSyncAll=YesGraduatedVisibility=NoLowerVisAltitude=6000UpperVisAltitude=25000UpperVisibility=6000GenerateCirrus=NoWindShearSharp=NoUpperWindGusts=YesExtendMetarMaxVis=NoPatchSimApAlt=NoAutoClearWeather=YesExtendTopWind=NoWindSmoothness=5SmoothPressure=NoPressureSmoothness=5SmoothVisibility=YesVisibilitySmoothness=2MaxSurfaceWind=0WindLimitLevel=200WindDiscardLevel=400WindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=0MaximumVisibility=0MaximumVisibilityOvercast=0MaximumVisibilityRainy=0OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoCloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=NoCloudIcing=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoKeepFS98CloudCover=NoShowPMcontrols=NoMagicBattery=YesRudderSpikeRemoval=YesElevatorSpikeRemoval=YesAileronSpikeRemoval=YesReversedElevatorTrim=NoTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=NoSmoothIAS=YesSetVisUpperAlt=NoVisUpperAltLimit=6000MaxIce=-4SuppressCloudTurbulence=NoSuppressWindTurbulence=NoSpoilerIncrement=512FixWindows=NoFixControlAccel=YesShortAircraftNameOk=NoAutoTaxiWind=NoDisconnTrimForAP=NoWindSmoothingDelay=0WindSmoothAirborneOnly=NoVisSmoothingDelay=0VisSmoothAirborneOnly=NoForceWeatherKey=67,11SetStdBaroKey=66,11[JoystickCalibration]FlapsSetControl=0ReverserControl=66292MaxThrottleForReverser=0AileronTrimControl=0RudderTrimControl=0CowlFlaps1Control=0CowlFlaps2Control=0CowlFlaps3Control=0CowlFlaps4Control=0SlopeAileron=0SlopeElevator=0SlopeRudder=0Reverser=-16192,16192/22[Buttons]0=R0,1,C1001,01=U0,1,C1002,02=R1,0,C1001,03=U1,0,C1002,04=P1,9,C66224,05=R1,1,K145,8[Programs]runif1=HIDE,CLOSE,C:Program FilesMicrosoft GamesFlight Simulator 9ModulesActiveSky2004AS2004.exe

Some additional info...I'm an alpha tester for SB3, and have been seeing this both with online and offline flight. I reverted back to the original install and the winds seemed consistent with what I was seeing in the program window, but installing beta 142 broke it again...Any suggestions would be appreciated.Oh, BTW, it's STILL a great product!

Share this post


Link to post
Share on other sites

Hi,A few things to try when you get a chance:In SB make sure weather is turned Off.In AS lower Supression Ceiling to 4000.In AS change Force Destination Wx Zone to Off.In AS change VATSIM to False.In FSUIPC reset to weather minimums.Please let us know!Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites
Guest MarkB

OK, a little better, but there are still some of these that do not jive. But at least my wind speeds are a little more consistent. I worry about the headings thoughImage 1 is after the base install...Image 2 is after the direct update to b142

Share this post


Link to post
Share on other sites

Hi,WS2 CANNOT be used to determine wind values when DWC is enabled. We are now controlling everything on the fly with this feature, and WS2 is only displaying structure data. FS9 has a bug (not addressed by patch) which will take control of this structure data and mess it up, as you depict via your screenshots. This is why we made DWC in the first place, to avoid these inconsistencies.If your winds are indeed off via the only way to actually monitor them (shift-z) then please advise, a screenshot of this would help... Don't forget about variation conversion. Thanks!

Share this post


Link to post
Share on other sites

Whoops.. just noticed another big problem..Your aloft predictability is set to 0. Thus, you SHOULD have very large variations from that reported/forecasted in AS and what ends up in the sim.Looks like the feature is working perfectly! :)Change this to 100 to avoid any inconstencies..

Share this post


Link to post
Share on other sites
Guest MarkB

Currently, it is set at 100, I think when I took the last screenshots, it was set at 0, so that makes sense. I finished a short flight and all seemed to be well, taking into account the magvar as well...Thanks for the prompt help guys, great support...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...