Jump to content

Sign in to follow this  
Guest Nephron10

Is active radar OK with DirectX9c ?

Recommended Posts

Guest Nephron10

SirI have suddenly lost the weather readings on both ActivRadarand RealityXP Wx500, I have reinstalled, rebuilt FS9.cfg,inactivated the latest add ons etc etc...(The RealityXP gauge gives ground echoes but no weather returns)All to no availI do not know when this started (been flying mainly airlinerslately) but I know that I upgraded DirectX to 9c a couple of days agoCould that be it ?If not...Help !Best RegardsErik F

Share this post


Link to post
Share on other sites

Hi Erik,Since you have ground echos on the XP gauge I am assuming the graphics are working ok.. something else might be wrong. But it may be worth a shot going back in DirectX to see if it helps.Please keep us updated!

Share this post


Link to post
Share on other sites
Guest Nephron10

>Hi Erik,>>Since you have ground echos on the XP gauge I am assuming the>graphics are working ok.. something else might be wrong. But>it may be worth a shot going back in DirectX to see if it>helps.>>Please keep us updated!>SirThank you for your answer :)Perhaps a stupid question but:How do I go back in DirectX without reinstalling Windows ?Anybody else using DirectX 9.0Cwith these products ?Best RegardsErik F

Share this post


Link to post
Share on other sites
Guest Nephron10

Got a reply in RXP forums and anotheruser is running DX9.0C as well as AS2004.5 and Wx500 with no problems.Please help !I have now messed around with just about anything that I can think about.Best RegardsErik F

Share this post


Link to post
Share on other sites
Guest Nephron10

SirI get more feedback from other usersand this does not seem like a DirectX issue.Neither of the weather radars "see" the weatherLook here (weather theme: "Gray and rainy"):AHH2.jpgActive radar reports:No windWrong visibilityWrong altimeter settingWrong temperatureWrong ceilingAnd fails to see the precipitationCould you please point me to the locationthat Active radar uses to get these dataI suspect that this is where the problem is.Best RegardsEF

Share this post


Link to post
Share on other sites
Guest Nephron10

I am sorry to bother again, but this is the weather section from FS9.cfg:[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=10MaxVarRampSpeed=75TurbulenceScale=1.000000DefaultVisibility=0DynWx_MedianDewPointSpread=10.000000DynWx_ProbCloudFormForMedianDewPoint=0.000500DynWx_MaxDewPointSpread=50.000000DynWx_ProbCloudFormForMaxDewPoint=0.000125DynWx_ProbCloudFormForMinDewPoint=0.100000DynWx_DryTempLapsePer1000Meters=9.000000DynWx_ProbCloudFormForDryTempLapse=0.000500DynWx_MoistTempLapsePer1000Meters=3.300000DynWx_ProbCloudFormForMoistTempLapse=0.040000DynWx_MaxProbCloudChangePerMinute=0.040000DynWx_MultiplierForDynamicWeatherLevelMild=0.500000DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000DynWx_TempChangePercentageForOvercastClouds=0.750000DynWx_TempChangePercentageForMinDewPoint=0.700000DynWx_MaxTempChangePerMinute=0.060000WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WeatherGraphDataInDialog=0DynamicWeather=2LOADWEATHER=1MAX_UNLIMITED_VIS=193121CLOUD_DRAW_DISTANCE=83D_CLOUD_PERCENT=100DETAILED_CLOUDS=1CLOUD_COVERAGE_DENSITY=8DownloadWindsAloft=0DisableTurbulence=0CloudsImpostorRingRadius=8000.000000Does it look OK ?Best RegardsEF

Share this post


Link to post
Share on other sites
Guest Nephron10

Thank you for your continuing support.I use FSUIPC 3.41I have a thought...Just before I discovered this issue I had a period with FS2002(Flying around in PIC 767, PSS 747 and 777), I then used ActiveSky wxRE (1.91), when going back to FS9 the scenery files wererebuilt during startup. Could this have anything to do with this ?Also I wonder, which files do Active radar use to "see" the weather ?(I have now been through all FS9 CD

Share this post


Link to post
Share on other sites
Guest Nephron10

SirOne more thing...Is Active radar is some way related to DirectPlay ?I

Share this post


Link to post
Share on other sites
Guest Nephron10

Thank you for your continuing help.Did that - no goAlso uninstalled Active Sky wxRE 1.91.I am about to give up, this is simply taking too much "real life" time.If you or anybody else can think of something, I

Share this post


Link to post
Share on other sites
Guest Nephron10

Gentlemen, I found it ! :)fsscr001.jpgI had messed up my backups of the Weather.dll, and the file thatcaused it all was the "fs9-9999fix-91" This is a fix for the metric METAR bug aka "fog bug" in FS9 and it contains a modified Weather.dllThis was the first file i tried to replace, but I must have messed up my backups.Really embarrassing *:-* Well, that was that, thanks again for all help.Best Weather RegardsErik F

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...