Jump to content

Sign in to follow this  
Guest guex

Error during decompression

Recommended Posts

Guest guex

Hi Damian,I get this message every time, during the flight...What is this ??Any help greatly appreciated

Share this post


Link to post
Share on other sites
Guest jhaley

I've had this too, but only one time. I have NOD32 installed for anti-virus. I use FSAutostart to start fs9, due to the fact that my sim is set up through a FSGS Flight Simulator Graphics Solutions setup. I see that portions of the anti-virus program "appear" to shut down during start-up. Could that have anything to do with it?John HaleyThunder BayCanada

Share this post


Link to post
Share on other sites

I am seeing this error quite regularly (once per 1-2 hrs) since upgrading to 4.5. AV software has been the same for the last couple of months (AVG).Wouldn't bother me so much except that it pauses any changes to weather until I click OK. I'd rather it just gave me an advisory message on the bottom of the application and continued on its merry way.Otherwise, the 4.5 update is EXCELLENTAMUNDO! Very convincing weather depictions and transitions. Another very satisfied customer here.Gary

Share this post


Link to post
Share on other sites

I am on dial-up, indirectly accessed through another PC on my home network through ICS. I've accessed the internet this way for years and have only seen the compression error since upgrading to AS 2004.5.Gary

Share this post


Link to post
Share on other sites
Guest guex

Jim,Yes I use Norton internet security since many years.The error message only appears since the update to 2004.5

Share this post


Link to post
Share on other sites
Guest guex

Jim,Yes, sure. I have a cable connection andd I am continuously online.Never had any problems before.Thanks

Share this post


Link to post
Share on other sites
Guest Marv

I'm getting the same error. I'll be watching this thread. I am running Norton AVKerio FirewallSP2I'll also try tomorrow with the AV/FW off, see what happens.Marv

Share this post


Link to post
Share on other sites
Guest thefringe

Also getting this error on most flights. I am ending all anti-virus applications before running sim. Recently purchased the updated Active Sky.John M.

Share this post


Link to post
Share on other sites
Guest Eagletail

I, too, am receiving the same error, but I'm wondering if this has to do with shutting down ActiveSky first before leaving FS? I tried following updates over a short period of time, and everything seemed to be updating, but as soon as I shut down FS - followed by ActiveSky - I get the same error message. It's hard to say if this is the result of anti-virus (I use Norton), but I have always disabled this before starting FS and ActiveSky. Another culprit might be firewalls. All in all, this is very frustrating not knowing what to do!

Share this post


Link to post
Share on other sites
Guest Marv

Ok,This doesn't happen every time I start or run AS, for me, it seems to happen on the initial load. It's an intermitent problem on my machine, which I can't reproduce everytime I start the program. I'll have to start taking notes and see what may be the senerio that can cause this. Marv

Share this post


Link to post
Share on other sites

I was getting this same error after the last Avast virus checker program update. I also was not able to load the AVSIM front page, although everything else loaded correctly.I uninstalled Avast and installed the free version of AVG, instead. Unfortunately, I also installed the latest version of FSUIPC, v3.411, at the same time.I no longer have the problem. I suspect that it is the switch from Avast, since that also solved my problem with AVSIM's front page. Plus, the documentation for FSUIPC seems to indicate that the latest update corrects controller issues only. Perhaps this is a clue. Wilson

Share this post


Link to post
Share on other sites

Hi everyone,Looks like about 6 reports of this...The common theme is that the problem only started once updating to AS2004.5.Here's some things to check:1) Sometimes AV / Firewall software won't recognize a program update and will treat the update as a new application, without giving it permissions. You must manually configure permissions, use a "auto detect" mode, and/or re-install AS2004.5 to get it to recognize it. 2) If your download sessions become problematic, a corruption in download data can occur on the client end causing such error messages. To verify this, close AS2004.5, check your FS9ModulesActiveSky2004 folder for the existence of any .asd files and delete them. 3) Certain new spyware/adware infections (which are GOING to be on your system unless you employ a protective program such as AD-AWARE) can prevent proper IE control (which AS2004.5 relies on). Make sure you are clean of all such infections.Please try the above and let us know if this solves the problem for you. If you continue to have trouble, please e-mail me directly at damianc@hifisim.com for individual troubleshooting sessions. Thank you all for your feedback and patience while we sort this out!

Share this post


Link to post
Share on other sites

I found out that the decompression error in my case also must had come when I updated my Avast.. Trying without avast now and AVG as suggested above.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...