Sign in to follow this  
Guest anders

Missaligned colums

Recommended Posts

Hi! I also get missaligned columns when printing the navlog. Have searched here but can't find any solution. It seems that the lines with waypoint that have names containing wide letters like KEMAX, ROXEN, BEDOS, etc etc, push the data one column forward, Look at attached scan. I'm using the latest beta AS2004.5 B175. WinXP Pro SP2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm not so good pic quality. Let me know if you need better quality.

Share this post


Link to post
Share on other sites

Hi,It appears that "bug" slipped through the cracks on the last update cycle.. sorry. We will address this ASAP.

Share this post


Link to post
Share on other sites

Hi Anders,Please try B182 - the font specifications are changed a bit. I wasn't able to get any columns to shift with my printers.. if the problem persists on your end let me know and perhaps we can do a one-on-one troubleshooting session... Anyone else have this problem?

Share this post


Link to post
Share on other sites

Hi,yep , got the same probs even with B 182.greats, patrick

Share this post


Link to post
Share on other sites

Hi,Please send me a an e-mail to damianc@hifisim.com, please include your printer model information and OS version. I will open up the troubleshooting session on receipt of your e-mail.Thanks!

Share this post


Link to post
Share on other sites

Hi Damian,The new B192 seems to have resolved the problem for me.Thanks ! Great support !,Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this