Sign in to follow this  
Guest pilot_guru

ASV is NOT an upgrade to any previous version

Recommended Posts

ASV is not an upgrade to AS2004 or any previous version BUT an entirely new weather generation product.You do not need to have any previous versions of ActiveSky installed on your computer in order to use ASV on a full install.For previous users of AS2004/2004.5 there is an upgrade version to bring your version up to the current ASV.From Damian website:The upgrade version is a special installation package that will verify your AS2004/AS2004.5 installation and then unpack a FULL INSTALL package for you. You can then install the regular full version (and save the full install for any later required installations). Until you have the full install package unpacked, you MUST have AS2004/.5 installed. After full ASV installation and backup of full ASV install files, AS2004/.5 can be removed (if desired).cheers,David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Umm, I've read this a bunch of times already, why start a new thread saying the same thing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this