Sign in to follow this  
Guest james320

ASV Installation Nightmare

Recommended Posts

The download of my ASV (upgrade from 2004.5) has gone horribly wrong, and I cannot understand what the problem is. Any assistance would be greatly appreciated.At the end of the installation process I clicked FINISH (with 'launch the program' ticked) but it didn't launch the program. Instad it ran through the installation process all over again.After starting FS2004 I tried to start ASV. A screen appeared saying that an .msi file couldn't be located. Am I supposed to understand what this means?I tried to remove ASV using Windows 'Add/Remove Programs' in Control Panel (in order to start over with a fresh install) but the same 'gathering information' screen appeared and it wouldn't even allow me to delete ASV (or the upgrade from 2004.5) from my system.Never had any of these problems with earlier installations of ActiveSky. Not happy. Please help!Thanks.James Stevensonhttp://www.virtualaviation.co.uk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi James,Sorry you are unhappy... Did you read the upgrade-readme.txt file and follow the instructions?The upgrade installer (upgrade-ASV.exe) creates a FULL ASV INSTALLATION for you which is not dependant upon AS2004.5 being installed. This is placed in the installation folder of your choice usually C:ASV_INSTALL_FILES.At the completion of the upgrade installer, it allows you to automatically launch the ASV FULL INSTALLATION (thus the check box). So yes you will see 2 installation processes.. the first, which verifies upgrade eligibility and creates the full install, and the second, which actually installs ASV from this full install.The reason for this process is to provide you with a FULL INSTALL that does not require AS2004.5 at that point. Many users asked for this capability...Not sure where the process went wrong but this is the first report of such problem? It sounds like necessary install files were deleted before proper ASV installation. Does the above explanation of the process help identify what might have happened? You might want to take a look in your recycle bin to restore anything that was deleted.If you need a full version download link to try again from scratch (without upgrade process) please contact jim@hifisim.com.Best,

Share this post


Link to post
Share on other sites

I read the notes regarding the ASV update on the forum, shortly after posting my original message. Maybe should have done that first! I re-installed AS2004.5 and now ASV seems to work fine.Very impressed by the improvements in the product, and even more impressed by your excellent customer service.Thanks very much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this