Jump to content

Sign in to follow this  
Guest craigjjs

Gauge installation problem

Recommended Posts

Guest craigjjs

I just installed ASX. I received error messages, during installation, indicating the wizard could not install the gauge in my Wilco Feelthere A320 aircraft. I read the FAQ indicating I should manually install it, but would appreciate some more detailed instructions. Could you please explain exactly what I must do to manually install the gauge? Thank you. I am looking forward to using the software in my A320.Craigjjs

Share this post


Link to post
Share on other sites

Hi Craig,Please contact support and include your panel.cfg file if possible, we can then find out what the problem is...Manually editing the panel.cfg is pretty easy, you just need a WindowXX=XGauge entry in the top (where xx = the window number) and a [WindowXX] section below to match it, as per the other aircraft that did install successfully... But if you send us your config we can send you one back that works and also figure out how to address this for future revisions.Thanks!Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest craigjjs

Thanks. I submitted a support contact that includes the panel.cfg.Craigjjs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...