Jump to content

Sign in to follow this  
Guest kdundon

ASX and SimConnect Problem

Recommended Posts

Guest kdundon

I have my server computer running Vista Ultimate, FSX with SR1, SimConnect installed to SR1, my Client running XP Pro SR2, SimConnect installed to SR1. I have run the test program AI Traffic and it shows connected to Flight Simulator. ASX starts up and downloads weather but it does not send the data to FSX and FSX does not send data to ASX. This has been the problem I have had with FS Widgets for FSX also. The programs connect but no data transfer happens. On my Main Screen in ASX it goes through the download and all but never sends the data to FSX. I am thinking it is a XP/Vista communications issue of some sort. I have the SimConnect.XML and SimConnect.CFG files set up properly pointing to the ip address of my server and using port 8002. This is the only port I have been able to use. I tried 500 but it did not work. I do get the following error on the Main Screen in the running dialogHRESULT:0xC000013E(error)Source = FSX connection closed Hopefully someone can get me sorted out here. SimConnect seems to be the problem cause FSUICP works with ASV 6.5 to FSX. Ken

Share this post


Link to post
Share on other sites

I have exactly the same problem without the error using XP on both machines. All tests check out OK but no data to FSX. I am using port 500. I can also verify that FSUICP works fine with ASV6.5 to FSX.I have attached two log files that may help diagnose the problemAndrew


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites
Guest kdundon

Jim, yes I did. I will try and uninstall and reinstall again to see but I am thinking this might be a SimConnect issue and will see if anyone on their forum has the same issue. Ken

Share this post


Link to post
Share on other sites
Guest kdundon

Here goes CarlSimConnect.xml in User/myname/AppData/Roaming/Microsoft/FSX/<?xml version="1.0" encoding="Windows-1252"?>SimConnectSimConnect.xmlFalseFalseAutoglobal

192.168.27.101
6480024096FalseFalseAutolocal
644096False SimConnect.cfg In, Documents and Settings/my name/My documents/ also Program Files/FSWidgets EFBFSX/ [simConnect]Protocol=IPv4Address=192.168.27.101Port=8002MaxReceiveSize=4096DisableNagle=0

Share this post


Link to post
Share on other sites
Guest kdundon

OK, success, changing Auto to IPv4 did the trick. I did have to put a copy of SimConnect.cfg in the FSWidgets folder for it to work but it all works now. Thanks a bunch for all your help. Ken

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...