Jump to content

Recommended Posts

The active windows are showing behind the main ActiveSkyX window. For example to close ActiveSkyX by moving mouse pointer to "X", one can just see the right end of the action window behind main window. Another example, when auto-installing X Graphics Textures(please wait while your textures - - - - ), the theme complete window(not seen) until one starts FSX. Is this a Win XP Home Edition issue or have I done something wrong? Can't figure how to show active windows up front for ActiveSkyX/Graphics. Thanks. By way, great programs that add a bunch to flying experience!ervIntel Core 2 X6800(3.22), P5W Deluxe, Coolmax 650W, Corsair DII800 4G, two 74G/WD 10,000 drives, ASUS 1900XT/512 Card, CoolMaster TAC-T01, Creative Sound Card, USB Logitech 350 Headset with Mic, Win XP Home Edition SP1, FSX SP1.


Intel I7 4770K @ 4.70, GAZ87X MB, Samsung SSDs, 16 GB Crucial Memory, GA GeForce GTX760@ up 14.29%, Win 7 64, Cooler Master water cooler & 850W PS.

Share this post


Link to post
Share on other sites

. . .just open Internet Explore or Firefox: it will immediately bring the "hidden" message box to the front. This is a royal pain and ought to have been found on any alpha testing. I waited ten minutes for the textures to be loaded a couple of times, and actually killed ASX with the task manager because I thought it had hung. Damian says it will be fixed in a patch.

Share this post


Link to post
Share on other sites
Guest mplyons

This issues has been brought to the attention of the ASX development team and they stated that they were going to give it attention (and hopefully put a fix in place) in ASX SP1. My message thread on the topic is called '"XEngine Message Box" issue' and can be followed at this link: http://forums.avsim.net/dcboard.php?az=sho...id=33187&page=2 FYI - it is not necessary to start IE or Firefox to bring the XEngine Message Box to the front - any windowed application will bring it to the front. See the screen shots in my thread and you'll see MS Paint bringing it up front. Enjoy and fly safe.ml

Share this post


Link to post
Share on other sites

Sorry about that, appears I didn't do a good search. erv


Intel I7 4770K @ 4.70, GAZ87X MB, Samsung SSDs, 16 GB Crucial Memory, GA GeForce GTX760@ up 14.29%, Win 7 64, Cooler Master water cooler & 850W PS.

Share this post


Link to post
Share on other sites
Guest mplyons

Not a problem - ask 10 people to describe a problem and you'll get 10 different answers and forum topics - had to keep track of them all after a while. My experience with the window "pop under" is that once I understood what it was doing, it wasn't that big a deal...more of an annoyance. My first few times experiencing it though I had no clue what was happening and I closed down ASX because I assumed it had locked up. Cheers,ml

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...