Jump to content

Sign in to follow this  
Guest Ubootwolf

Visual C++ Runtime Library / Runtime Error!

Recommended Posts

Guest Ubootwolf

Hi there,i am a german simmer and i love this programs. But i have a big big problem with both, ASX and XGraphics. After the complete and correct installation i receive an error message so that i am unable to start both programms. The error message shows as follows:Microsoft Visual C++ Runtime LibraryRuntime Error!Program: C:ProgrammeHiFiXEngineXEngine.exeThis application has requested the Runtime to terminate it in an unusual way. Please contact the application

Share this post


Link to post
Share on other sites
Guest Ubootwolf

Hello Jim,thank you for your quick answer. But i have to disappoint you. I already did that. The last thing i did, was deinstalling the whole FSX. Than installing everything brand new. But nothing changes in this problem.I installed FSX, .netFramework2, SP1, FSGlobal2008, Aerosoft-GermanLansmarksX, Aerosoft-HelgolandX, FSUIPC/WideFS for FSX and finally ASX and XGraphics. This way. Nothing changed. I still am not able to start.Do you have any other idea?Please..............

Share this post


Link to post
Share on other sites
Guest Ubootwolf

Hi,i will try this in the afternoon and post the result in here asap.i pray it will work.....regardsThomy

Share this post


Link to post
Share on other sites
Guest Ubootwolf

Hi there,for anybody who is a little bit interested in this/my problem.I fixed it now myself. I went to the "msconfig" and looked there for the programs that will start automatically. I turned of every programm in there, than do a reboot, than start ASX and see what happened. This way i found out that the Programm "Matrox.Powerdesk SE" (for the DualHead2Go Box) caused my problem. By turning it of all worked well! Even the DualHead2Go Box work well.OK, thank you Jim for your help. I already informed Damian Clark about this solution, because i wrote a eMail to your support-team at the same time i opened this threat.Bye byeYoursThomy "Ubootwolf" from Hamburg/Germany

Share this post


Link to post
Share on other sites

Thank you Thomy !I was having the same problem and after reading your post, I turned off the Matrox PowerDesk SE for my TH2G and started ASX. No more C++ Runtime error, ASX now works fine on my computer.Thank you again and best regards,


 

Normand Boucher

Intel i7 9700K @ 4.9 GHz / Asus Prime Z390-A / 32GB DDR4 3200 MHz / GTX 1080 TI 11GB / PSU 750 Watt / Samsung 970 EVO M.2 SSD 500GB (OS) + Samsung 850 EVO SSD 1TB  (P3D) / Prepar3D V4.5 / Windows 10 Pro x64

Share this post


Link to post
Share on other sites
Guest Ubootwolf

Hey, no problem. It costs me only a lot of grey hair more on my head... ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...