Jump to content

Sign in to follow this  
Guest PhilC

Green Runways - Flashing Taxiways?

Recommended Posts

Guest PhilC

This may have nothing to do with X Graphics but, since I am using its textures for the runways and taxiways, and since you guys are a bunch of simming gurus, I thought that I should ask here.Recently, after X Graphics, I get bright green runways (like textures missing) and flashing taxiways when I am at some distance and altitude from the airports. As I approach they suddenly pop into their proper textures.Any ideas?

Share this post


Link to post
Share on other sites
Guest JIMJAM

So many addons but even before ASX I was having those green runways,sometimes buildings.With My traffic AI ADDON, I get black planes that fill in at the last minutes.One thing strange with ASX is with the Alphasim B1 bomber, when I go into rain the entire screen turns blue.Fly out of the rain and it becomes normal.Eevn after reinstalling, the ASX icon when clicked goes over to the tool bar and I cannot open it.7900GTX, 2 GIGS HYPERX RAM XP

Share this post


Link to post
Share on other sites

>With My traffic AI ADDON, I get black planes that fill in at>the last minutes.As you probably suspect, the black planes issue is not related to ASG/ASX. It is related to the mdl (model) file for that aircraft. It is very prevalent on 99% of our AI models out there today. Lets hope that all of the popular AI models will soon be updated.I think you could search the forums for the term "black crow" and you might find an old discussion of the issue from 6 months ago.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

>>Recently, after X Graphics, I get bright green runways (like>textures missing) and flashing taxiways when I am at some>distance and altitude from the airports. As I approach they>suddenly pop into their proper textures.>>Any ideas?As you thought, that's not XGraphics. That occurs with FSX SP1 if the cpu/gpu are overloaded, at least with my hardware. You probably have nVidia.Let me guess, this did not occur for you before SP1. If it did, then that's the first I've heard of that.On my system, it only happens if I slew at high speed.In normal flight it never goes green like that. I'd suggest you drop a setting or two and see if that helps. Without knowing more about your rig and setup it's very difficult to assist you. Safe to say, though, that the green runway thing occurs when the cpu/gpu are overtaxed. Overtaxed = Sliders too high for the hardware.There is also the outside chance that it's a driver issue, but I think bandwidth overload (too many textures for the cpu/gpu to handle) is more likely.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites
Guest PhilC

Yep, I just read a few other threads that said that this started on some PC's, even with the default textures, after SP1.If there were a version of ASX that ran on RTM, I think that I would drop SP1.Oh well, I WILL NOT give up my ASX! :)Thanks for your feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...